<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Gallery: CNE boys basketball hosts Georgetown | The Clermont Sun</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.clermontsun.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://s25452.pcdn.co/wp-content/uploads/2022/02/cscm-placeholder-1.png"><link rel="apple-touch-icon" sizes="76x76" href="https://s25452.pcdn.co/wp-content/uploads/2022/02/cscm-placeholder-1.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://s25452.pcdn.co/wp-content/uploads/2022/02/cscm-placeholder-1.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://s25452.pcdn.co/wp-content/uploads/2022/02/cscm-placeholder-1.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://s25452.pcdn.co/wp-content/uploads/2022/02/cscm-placeholder-1.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://s25452.pcdn.co/wp-content/uploads/2022/02/cscm-placeholder-1.png"/>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The Clermont Northeastern High School boys basketball team fell to Georgetown 58-38 on Tuesday, January 11, 2022. Click any photo below for a gallery from that&#8230;" />
<meta property="og:image" content="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1838" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gallery: CNE boys basketball hosts Georgetown | The Clermont Sun" />
<meta property="og:description" content="The Clermont Northeastern High School boys basketball team fell to Georgetown 58-38 on Tuesday, January 11, 2022. Click any photo below for a gallery from that game." />
<meta property="og:url" content="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown" />
<meta property="og:site_name" content="The Clermont Sun" />
<meta property="og:updated_time" content="2022-01-14T22:51+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/clermontsun" />
<meta property="article:published_time" content="2022-01-14T22:51+00:00" />
<meta property="article:modified_time" content="2022-01-14T22:51+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@clermontsun" />
<meta name="twitter:title" content="Gallery: CNE boys basketball hosts Georgetown | The Clermont Sun" />
<meta name="twitter:description" content="The Clermont Northeastern High School boys basketball team fell to Georgetown 58-38 on Tuesday, January 11, 2022. Click any photo below for a gallery from that game." />
<meta name="twitter:image" content="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-scaled.jpg" />
<meta name="twitter:image:width" content="2560" />
<meta name="twitter:image:height" content="1838" />
<link rel="canonical" href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.clermontsun.com/","name":"The Clermont Sun"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.clermontsun.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown","name":"Gallery: CNE boys basketball hosts Georgetown"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.37ms meta | 0.40ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Feed" href="https://www.clermontsun.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Comments Feed" href="https://www.clermontsun.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Gallery: CNE boys basketball hosts Georgetown Comments Feed" href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s25452.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s25452.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s25452.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s25452.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://s25452.pcdn.co/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://s25452.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s25452.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Quicksand%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s25452.pcdn.co/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://s25452.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=11.3.2c' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://s25452.pcdn.co/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://s25452.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://s25452.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://s25452.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://s25452.pcdn.co/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.clermontsun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.clermontsun.com/wp-json/wp/v2/posts/95015" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clermontsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25452.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.clermontsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clermontsun.com%2F2022%2F01%2F14%2Fgallery-cne-boys-basketball-hosts-georgetown" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clermontsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clermontsun.com%2F2022%2F01%2F14%2Fgallery-cne-boys-basketball-hosts-georgetown&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c54a9e2562","wpRestUrl":"https:\/\/www.clermontsun.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.clermontsun.com\/wp-admin\/","wpRestNonce":"c54a9e2562","wpRestUrl":"https:\/\/www.clermontsun.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.clermontsun.com\/wp-admin\/","wpRestNonce":"c54a9e2562","wpRestUrl":"https:\/\/www.clermontsun.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%","postId":95015};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-130134541-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130134541-2');
</script>

<script defer src="https://liqwid.net/?key=2B69-A3AA-AFFC-D516"></script>

 <!-- *** Zoomd: Widget Script *** -->  <script async="async" src="//search.zoomd.com/zoomd/SearchUi/Script?clientId=29474409"></script>  <!-- *** Zoomd: Widget Script *** -->
<script async type="text/javascript" src="https://hotwire-widget.dailywire.com/widget/js/champion-un43lP5tN7/champion/default/load.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.clermontsun.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clermontsun.com/category/sports",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown",
                    "name": "Gallery: CNE boys basketball hosts Georgetown"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			body
{
--stn-player-titleBarBackground: #333;
	--stn-player-scrollBarColor: #333;
	--stn-player-progressBarTrackColor: #c00c00;
	--stn-player-progressBarTrackTimeLeftColor: grey;
		--stn-player-volumeBarTrackColor: white;
	--stn-player-volumeBarTrackUnusedColor: grey;
--stn-player-smartMenuButtonColor: white;
	--stn-player-adVolumeBarTrackColor: white;
	--stn-player-adVolumeBarTrackUnusedColor: grey;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #e64946;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e64946;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e64946;
                }
                .tdm-btn-style1 {
					background-color: #e64946;
				}
				.tdm-btn-style2:before {
				    border-color: #e64946;
				}
				.tdm-btn-style2 {
				    color: #e64946;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e64946;
                    -moz-box-shadow: 0 2px 16px #e64946;
                    box-shadow: 0 2px 16px #e64946;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e64946;
                    -moz-box-shadow: 0 4px 26px #e64946;
                    box-shadow: 0 4px 26px #e64946;
				}
</style>

<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-95015 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js gallery-cne-boys-basketball-hosts-georgetown global-block-template-10 single_template_12  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/clermontsun/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/clermontsun/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/clermontsun/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-79621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-79621"><a href="/">Home</a></li>
<li id="menu-item-79622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79622"><a href="https://www.clermontsun.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-79659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79659"><a href="https://www.clermontsun.com/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-79623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79623"><a href="https://www.clermontsun.com/category/community">Community</a></li>
<li id="menu-item-79625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79625"><a href="https://www.clermontsun.com/category/opinion">Opinion</a></li>
<li id="menu-item-79624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79624"><a href="https://www.clermontsun.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-80513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80513"><a href="https://www.clermontsun.com/athletes-of-the-week">Athletes of the Week</a></li>
	<li id="menu-item-83810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83810"><a href="https://pro32.ap.org/clermontsun">Pro Football</a></li>
	<li id="menu-item-83811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83811"><a href="https://racing.ap.org/clermontsun">Auto Racing</a></li>
	<li id="menu-item-83812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83812"><a href="https://collegebasketball.ap.org/clermontsun">College Basketball</a></li>
	<li id="menu-item-83813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83813"><a href="https://collegefootball.ap.org/clermontsun">College Football</a></li>
</ul>
</li>
<li id="menu-item-79626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79626"><a href="https://www.clermontsun.com/category/obituaries">Obituaries</a></li>
<li id="menu-item-79719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79719"><a href="https://www.clermontsun.com/calendar">Calendar</a></li>
<li id="menu-item-79628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79628"><a href="https://www.clermontsun.com/class">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90628"><a href="/product/5-20-line-garage-sale-ad">Place Garage Sale Ad</a></li>
</ul>
</li>
<li id="menu-item-81872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81872"><a href="https://www.clermontsun.com/contact">Contact</a></li>
<li id="menu-item-96283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96283"><a href="https://www.clermontsun.com/e-letter-sign-up">E-letter Sign-up</a></li>
<li id="menu-item-97220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97220"><a href="https://www.clermontsun.com/poll-question-of-the-week">Poll Question Of The Week!</a></li>
<li id="menu-item-97803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97803"><a href="https://www.clermontsun.com/school-spirit-community-gallery">School Spirit Community Gallery!</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.clermontsun.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
border-color:#e64946 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #e64946;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #e64946;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.clermontsun.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s25452.pcdn.co/wp-content/uploads/2018/02/cscmlogo.png" src="https://s25452.pcdn.co/wp-content/uploads/2018/02/cscmlogo.png" alt="Clermont Sun"  title="Clermont Sun"  width="263" height="85" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Clermont Sun</span><span class="tdb-logo-text-tagline">News, Obituaries, classifieds, and Sports </span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_14 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_14" >
<style>
/* custom css */
.tdi_14{
                    display: inline-block;
                }.tdi_14 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_14 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_14 .tdb-header-search-button-mob{
                    color: #e64946;
                }.tdi_14 .tdb-header-search-button-mob svg,
                .tdi_14 .tdb-header-search-button-mob svg *{
                    fill: #e64946;
                }.tdi_14 .tdb-header-search-button-mob:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15" class="tdc-zone"><div class="tdc_zone tdi_16  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_16:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_16:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16{
position:relative;
}
}

</style>
<div class="tdi_15_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_15_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_17" class="tdc-row"><div class="vc_row tdi_18  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_18,
                .tdi_18 .tdc-columns{
                    min-height: 0;
                }.tdi_18,
				.tdi_18 .tdc-columns{
				    display: block;
				}.tdi_18 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_18,
				.tdi_18 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_18 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_18 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_18 .tdc-row-video-background-error,
	                .tdi_18 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
border-color:#e64946 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_17_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_17_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_20  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_20{
                    vertical-align: baseline;
                }.tdi_20 > .wpb_wrapper,
				.tdi_20 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_20 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_20{
                    vertical-align: middle;
                }.tdi_20 > .wpb_wrapper,
				.tdi_20 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_20 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_21 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_21" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_21{
                    display: inline-block;
                }.tdi_21 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_21 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_21 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_21 .tdb-mobile-menu-button{
                    color: #e64946;
                }.tdi_21 .tdb-mobile-menu-button svg,
                .tdi_21 .tdb-mobile-menu-button svg *{
                    fill: #e64946;
                }.tdi_21 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_21 .tdb-mobile-menu-button:hover svg,
                .tdi_21 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_21 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_21 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_21 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_23  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_23{
                    vertical-align: baseline;
                }.tdi_23 > .wpb_wrapper,
				.tdi_23 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_23 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_23{
                    vertical-align: middle;
                }.tdi_23 > .wpb_wrapper,
				.tdi_23 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_23 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_24 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_24" >
<style>
/* custom css */
.tdi_24 .tdb-logo-a,
                .tdi_24 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_24 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_24 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_24 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_24 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_24 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_24 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_24 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_24 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_24 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_24 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_24 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_24 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.clermontsun.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s25452.pcdn.co/wp-content/uploads/2018/02/cscmlogo.png" src="https://s25452.pcdn.co/wp-content/uploads/2018/02/cscmlogo.png" alt="Clermont Sun"  title="Clermont Sun"  width="263" height="85" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Clermont Sun</span><span class="tdb-logo-text-tagline">News, Obituaries, classifieds, and Sports </span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_26{
                    vertical-align: middle;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_27 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_27" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_27 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_27 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_27 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_27 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_27 .tdb-header-search-button-mob svg,
                .tdi_27 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_28 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_28" >
<style>
/* custom css */
.tdi_28{
                    display: inline-block;
                }.tdi_28 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_28 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_28 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_28 .tdb-header-search-button-mob{
                    color: #e64946;
                }.tdi_28 .tdb-header-search-button-mob svg,
                .tdi_28 .tdb-header-search-button-mob svg *{
                    fill: #e64946;
                }.tdi_28 .tdb-header-search-button-mob:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_29" class="tdc-zone"><div class="tdc_zone tdi_30  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_30{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_30{
position:relative;
}

</style>
<div class="tdi_29_rand_style td-element-style" ><style>
.tdi_29_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_31" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_32  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_32,
                .tdi_32 .tdc-columns{
                    min-height: 0;
                }.tdi_32,
				.tdi_32 .tdc-columns{
				    display: block;
				}.tdi_32 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_32 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_32 .tdc-row-video-background-error,
	                .tdi_32 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_32.tdc-row-content-vert-center,
                    .tdi_32.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_32.tdc-row-content-vert-bottom,
                    .tdi_32.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_32.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_32.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_32{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_32 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_31_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_31_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_31_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_34{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_35 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_35" >
<style>
/* custom css */
.tdi_35{
                    display: inline-block;
                }.tdi_35 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_35 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_35 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_35 .tdb-mobile-menu-button{
                    color: #e64946;
                }.tdi_35 .tdb-mobile-menu-button svg,
                .tdi_35 .tdb-mobile-menu-button svg *{
                    fill: #e64946;
                }.tdi_35 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_35 .tdb-mobile-menu-button:hover svg,
                .tdi_35 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_37{
width:80% !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_38 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_38"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_38{
margin-top:-2px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div id=tdi_38 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="tdb-horiz-menu"><li id="menu-item-79720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79720"><a href="https://www.clermontsun.com/subscribe"><div class="tdb-menu-item-text"><font size="+2">Subscribe</font></div></a></li>
<li id="menu-item-79722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79722"><a href="https://www.clermontsun.com/category/special-publications"><div class="tdb-menu-item-text">Special Publications</div></a></li>
<li id="menu-item-79721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79721"><a href="https://www.clermontsun.com/category/legal-notices"><div class="tdb-menu-item-text">Public Notices</div></a></li>
<li id="menu-item-81095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81095"><a href="https://www.clermontsun.com/rack-locations"><div class="tdb-menu-item-text">Rack Locations</div></a></li>
<li id="menu-item-80115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80115"><a href="https://www.clermontsun.com/games"><div class="tdb-menu-item-text">Games</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_40  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 > .wpb_wrapper,
				.tdi_40 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_40 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_40{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_41 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_41" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_42 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_42 .tdm-social-item i.td-icon-twitter,
				.tdi_42 .tdm-social-item i.td-icon-linkedin,
				.tdi_42 .tdm-social-item i.td-icon-pinterest,
				.tdi_42 .tdm-social-item i.td-icon-blogger,
				.tdi_42 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_42 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_42 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_42 .tdm-social-item i,
				.tds-team-member2 .tdi_42.tds-social1 .tdm-social-item i{
					color: #e64946;
				}.tdi_42 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_42.tds-social1 .tdm-social-item:hover i{
					color: #333333;
				}.tdi_42 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42 .tdm-social-item i{
					font-size: 11px;
					vertical-align: middle;
				
					line-height: 20.9px;
				}.tdi_42 .tdm-social-item i.td-icon-twitter,
				.tdi_42 .tdm-social-item i.td-icon-linkedin,
				.tdi_42 .tdm-social-item i.td-icon-pinterest,
				.tdi_42 .tdm-social-item i.td-icon-blogger,
				.tdi_42 .tdm-social-item i.td-icon-vimeo{
					font-size: 8.8px;
				}.tdi_42 .tdm-social-item{
					width: 20.9px;
					height: 20.9px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_42"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/clermontsun/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/clermontsun/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/clermontsun/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/clermontsun/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/clermontsun/"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/clermontsun/"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_43" class="tdc-row"><div class="vc_row tdi_44  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44,
                .tdi_44 .tdc-columns{
                    min-height: 0;
                }.tdi_44,
				.tdi_44 .tdc-columns{
				    display: block;
				}.tdi_44 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_47" >
<style>

/* inline tdc_css att */

.tdi_47{
margin-top:10px !important;
margin-bottom:0px !important;
padding-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47 .tdb-logo-a,
                .tdi_47 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_47 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_47 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_47 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_47 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_47 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_47 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_47 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_47 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_47 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.clermontsun.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s25452.pcdn.co/wp-content/uploads/2018/02/cscmlogo.png" src="https://s25452.pcdn.co/wp-content/uploads/2018/02/cscmlogo.png" alt="Clermont Sun"  title="Clermont Sun"  width="263" height="85" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Clermont Sun</span><span class="tdb-logo-text-tagline">News, Obituaries, classifieds, and Sports </span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_48" class="tdc-row"><div class="vc_row tdi_49  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_49,
                .tdi_49 .tdc-columns{
                    min-height: 0;
                }.tdi_49,
				.tdi_49 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_49 .tdc-columns{
				    width: 100%;
				}#tdi_48{
				    max-width: 500px !important;
				}@media (min-width: 768px) {
	                .tdi_49 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_49 .tdc-row-video-background-error,
	                .tdi_49 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_49.tdc-row-content-vert-center,
                    .tdi_49.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_49.tdc-row-content-vert-bottom,
                    .tdi_49.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_49.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_49.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_49{
margin-top:10px !important;
margin-right:auto !important;
margin-bottom:10px !important;
margin-left:auto !important;
width:400px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_49 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: top;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_51{
width:40% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_52 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_52" >
<style>

/* inline tdc_css att */

.tdi_52{
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_52 .tdb-block-inner{
                    justify-content: center;
                }.tdi_52 .tdb-head-date-txt{
                    color: #999999;
                
                    font-size:12px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, November 8, 2022</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 > .wpb_wrapper,
				.tdi_54 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_54 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_54 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_54{
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_55 tdm-content-horiz-center td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_55"     >
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>
.tdi_56 .tdm-btn-text,
				.tdi_56 i{
					background-color: #e64946;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_56 .tdm-btn-text,
				html[class*='ie'] .tdi_56 i{
				    background: none;
					color: #e64946;
				}body .tdi_56 svg{
				    fill: #e64946;
				}body .tdi_56 svg *{
				    fill: inherit;
				}.tdi_56{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/e-edition" class="tds-button5 tdm-btn tdm-btn-sm tdi_56" ><span class="tdm-btn-text">View E-Edition</span></a></div></div></div></div><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_58 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_59 tdm-content-horiz-center td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_59"     >
<style>
body .tdi_60 .tdm-btn-text,
				body .tdi_60 i{
					color: #e64946;
				}body .tdi_60 svg{
				    fill: #e64946;
				}body .tdi_60 svg *{
				    fill: inherit;
				}.tdi_60{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/my-account" class="tds-button5 tdm-btn tdm-btn-sm tdi_60" ><span class="tdm-btn-text">My Account</span></a></div></div></div></div></div></div><div id="tdi_61" class="tdc-row stretch_row"><div class="vc_row tdi_62  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f5f5f5 !important;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_62.tdc-row-content-vert-center,
                    .tdi_62.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-bottom,
                    .tdi_62.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_62{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_62 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
padding-top:14px !important;
}
}

</style>
<div class="tdi_61_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_61_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#c00c00 !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_64{
margin-top:0px !important;
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_65 td_block_template_10">
<style>
/* custom css */
.tdi_65.td-a-rec{
					text-align: center;
				}.tdi_65 .td-element-style{
					z-index: -1;
				}
</style><div class="td-all-devices">
<ins id="midtc-LB"></ins>
</div></div></div></div></div></div><div id="tdi_66" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_67  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_67{
position:relative;
}

.tdi_67 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_66_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_66_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e64946 !important;
border-style:solid !important;
border-width: 2px 0px 2px 0px !important;
}
</style></div></div><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_69{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_70 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_70"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_70{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
width:100% !important;
}

</style>
<style>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</style>
<style>
.tdi_70 .tdb-menu > li > a:after,
				.tdi_70 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e64946;
				
					height: 2px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_70 class="td_block_inner td-fix-index"><ul id="menu-main-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-95780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95780"><a href="https://www.clermontsun.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-95781" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95781"><a href="https://www.clermontsun.com/category/community"><div class="tdb-menu-item-text">Community</div></a></li>
<li id="menu-item-95783" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95783"><a href="https://www.clermontsun.com/category/opinion"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li id="menu-item-95784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95784"><a href="https://www.clermontsun.com/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-95782" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95782"><a href="https://www.clermontsun.com/category/obituaries"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li id="menu-item-95785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95785 tdb-menu-item-inactive"><a href="https://www.clermontsun.com/calendar"><div class="tdb-menu-item-text">Calendar</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96769" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96769"><a href="https://portal.cityspark.com/add/event/clermontsun"><div class="tdb-menu-item-text">Add Your Event</div></a></li>
</ul>
</li>
<li id="menu-item-96282" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-96282"><a href="https://www.clermontsun.com/e-letter-sign-up"><div class="tdb-menu-item-text">E-letter Sign-up</div></a></li>
<li id="menu-item-97221" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-97221"><a href="https://www.clermontsun.com/poll-question-of-the-week"><div class="tdb-menu-item-text">Poll Question Of The Week!</div></a></li>
<li id="menu-item-97804" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-97804"><a href="https://www.clermontsun.com/school-spirit-community-gallery"><div class="tdb-menu-item-text">School Spirit Community Gallery!</div></a></li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_73 tdm-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_73"   >
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_73 i{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_73 i,
				.tdi_73 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73 i{
				    font-size: 18px;
				    text-align: center;
				
				    width: 18px;
				    height: 18px;
				    line-height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
}
</style><a href="/#/search"  aria-label="icon">
<style>
.tdi_74{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_74:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #e64946;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_74:before{
				    background: none;
					color: #e64946;
				}.tdi_74 svg{
				    fill: #e64946;
				}.tdi_74 svg *{
				    fill: inherit;
				}body .tdi_73:hover .tdi_74:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_73:hover .tdi_74 svg{
				    fill: @text_hover_color;
				}body .tdi_73:hover .tdi_74 svg *{
				    fill: inherit;
				}.tdi_73:hover .tdi_74:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_73:hover .tdi_74 svg{
				    fill: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_73:hover .tdi_74 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-search tdi_74 td-fix-index"></i></a></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_75" class="tdc-zone"><div class="tdc_zone tdi_76  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_76{
                    min-height: 0;
                }.tdi_76:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_76:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_76{
position:relative;
}

</style>
<div class="tdi_75_rand_style td-element-style" ><style>
.tdi_75_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_77" class="tdc-row stretch_row"><div class="vc_row tdi_78  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_78,
                .tdi_78 .tdc-columns{
                    min-height: 0;
                }.tdi_78,
				.tdi_78 .tdc-columns{
				    display: block;
				}.tdi_78 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_78.tdc-row-content-vert-center,
                    .tdi_78.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_78.tdc-row-content-vert-bottom,
                    .tdi_78.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_78.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_78.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_78{
position:relative;
}

.tdi_78 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_77_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_77_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e64946 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_77_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_80  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_80{
                    vertical-align: baseline;
                }.tdi_80 > .wpb_wrapper,
				.tdi_80 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_80 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_81 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_81" >
<style>

/* inline tdc_css att */

.tdi_81{
width:110px !important;
}

</style>
<style>
/* custom css */
.tdi_81{
                    display: inline-block;
                }.tdi_81 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_81 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_81 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_81 .tdb-mobile-menu-button{
                    color: #e64946;
                }.tdi_81 .tdb-mobile-menu-button svg,
                .tdi_81 .tdb-mobile-menu-button svg *{
                    fill: #e64946;
                }.tdi_81 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_81 .tdb-mobile-menu-button:hover svg,
                .tdi_81 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_82 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_82" >
<style>

/* inline tdc_css att */

.tdi_82{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_82{
                    display: inline-block;
                }.tdi_82 .tdb-logo-a,
                .tdi_82 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_82 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_82 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_82 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_82 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_82 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_82 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_82 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_82 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_82 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_82 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s25452.pcdn.co/wp-content/uploads/2018/02/cscmlogo.png" src="https://s25452.pcdn.co/wp-content/uploads/2018/02/cscmlogo.png" alt="Clermont Sun"  title="Clermont Sun"  width="263" height="85" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Clermont Sun</span><span class="tdb-logo-text-tagline">News, Obituaries, classifieds, and Sports </span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_83 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_83"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_83 .tdb-menu > li > a:after,
				.tdi_83 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_83 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_83 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_83 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_83 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_83 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_83 .td-pulldown-filter-list li:hover a{
					color: #333333;
				}.tdi_83 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_83 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_83 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_83 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_83 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_83 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_83 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_83 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_83 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_83 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_83 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_83 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #333333;
				}
</style><div id=tdi_83 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95780"><a href="https://www.clermontsun.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95781"><a href="https://www.clermontsun.com/category/community"><div class="tdb-menu-item-text">Community</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95783"><a href="https://www.clermontsun.com/category/opinion"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95784"><a href="https://www.clermontsun.com/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95782"><a href="https://www.clermontsun.com/category/obituaries"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95785 tdb-menu-item-inactive"><a href="https://www.clermontsun.com/calendar"><div class="tdb-menu-item-text">Calendar</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-96769"><a href="https://portal.cityspark.com/add/event/clermontsun"><div class="tdb-menu-item-text">Add Your Event</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-96282"><a href="https://www.clermontsun.com/e-letter-sign-up"><div class="tdb-menu-item-text">E-letter Sign-up</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-97221"><a href="https://www.clermontsun.com/poll-question-of-the-week"><div class="tdb-menu-item-text">Poll Question Of The Week!</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-97804"><a href="https://www.clermontsun.com/school-spirit-community-gallery"><div class="tdb-menu-item-text">School Spirit Community Gallery!</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
            

<style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
    top: 2px;
    position: relative;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
.embedVideo{
 margin-bottom:5px;
}
</style>

<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-12">
        <article id="post-95015" class="post-95015 post type-post status-publish format-standard has-post-thumbnail category-sports" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.clermontsun.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.clermontsun.com/category/sports">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gallery: CNE boys basketball hosts Georgetown</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.clermontsun.com/category/sports">Sports</a></li></ul>                            <h1 class="entry-title">Gallery: CNE boys basketball hosts Georgetown</h1>

                                                        
                            

                            <div class="td-module-meta-info">
                                                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-14T18:51:44-04:00" >January 14, 2022</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clermontsun.com%2F2022%2F01%2F14%2Fgallery-cne-boys-basketball-hosts-georgetown" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gallery%3A+CNE+boys+basketball+hosts+Georgetown&url=https%3A%2F%2Fwww.clermontsun.com%2F2022%2F01%2F14%2Fgallery-cne-boys-basketball-hosts-georgetown&via=tlnews" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown&amp;media=https://www.clermontsun.com/wp-content/uploads/2022/01/DSC_5530-scaled.jpg&description=Gallery%3A+CNE+boys+basketball+hosts+Georgetown" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Gallery%3A+CNE+boys+basketball+hosts+Georgetown %0A%0A https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown&title=Gallery%3A+CNE+boys+basketball+hosts+Georgetown" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown&title=Gallery%3A+CNE+boys+basketball+hosts+Georgetown" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Gallery: CNE boys basketball hosts Georgetown&body=https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
.embedVideo{
 margin-bottom:5px;
}
    
 /* For Slides Show */
    
    * {box-sizing: border-box}
body {font-family: Verdana, sans-serif; margin:0}
.mySlides {display: none}
.imgage-link img {vertical-align: middle;}

/* Slideshow container */
.slideshow-container {
    max-width: 1000px;
    max-height: 500px;
    background: #333;
    position: relative;
    margin: 25px auto;
    overflow: hidden;
    box-shadow:0 0 2px 1px #ccc;
}

/* Next & previous buttons */
.prev, .next {
  cursor: pointer;
  position: absolute;
  top: 50%;
  width: auto;
  padding: 15px;
  margin-top: -35px;
  color: white;
  font-weight: bold;
  font-size: 18px;
  transition: 0.6s ease;
  border-radius: 0 3px 3px 0;
  user-select: none;
  text-decoration: none !important;
  text-shadow: 0 0 3px #333;
}

/* Position the "next button" to the right */
.next {
  right: 0;
  border-radius: 3px 0 0 3px;
}

/* On hover, add a black background color with a little bit see-through */
.prev:hover, .next:hover {
  background: #33333377;
}
    
.image-link img {
        opacity: .7;
    }

/* Caption text */
.avant-caption-text {
    color: #f2f2f2;
    background: linear-gradient(0deg, #333, transparent);
    font-size: 11px;
    padding: 8px 16px;
    position: absolute;
    bottom: 0;
    width: 100%;
    text-align: justify;
    text-shadow: 0 0 3px #333;
}
    
    .avant-caption-text p {
        margin-bottom: 5px;
    }

/* Number text (1/3 etc) */
.numbertext {
  color: #f2f2f2;
  font-size: 12px;
  padding: 8px 12px;
  position: absolute;
  top: 0;
}

/* The dots/bullets/indicators */
.dot {
  cursor: pointer;
  height: 15px;
  width: 15px;
  margin: 0 2px;
  background-color: #bbb;
  border-radius: 50%;
  display: inline-block;
  transition: background-color 0.6s ease;
}

.active, .dot:hover {
  background-color: #717171;
}

/* Fading animation */
.fade {
  animation-name: fade;
  animation-duration: 1.5s;
}

@keyframes fade {
  from {opacity: .4} 
  to {opacity: 1}
}

/* On smaller screens, decrease text size */
@media only screen and (max-width: 500px) {
  .prev, .next,.avant-caption-text {font-size: 9px}
}
</style>
				        <div class="td-post-content tagdiv-type">
			            <div class="td-post-featured-image"><a href="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-scaled.jpg" data-caption=""><img width="696" height="500" class="entry-thumb td-modal-image" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-scaled.jpg" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-scaled.jpg 2560w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-300x215.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-1024x735.jpg 1024w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-768x551.jpg 768w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-1536x1103.jpg 1536w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-2048x1470.jpg 2048w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-600x431.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="DSC_5530"/></a></div>	
									<div class="accessibility">
				<input class="fontadjust" type = "button" value = "A" id = "normal"/> <input class="fontadjustlarger" type = "button" value = "A" id = "larger"/> <input class="fontadjustlargest" type = "button" value = "A" id = "largest"/>
			</div>
									<article id="content">
				<p style="text-align: center;">The Clermont Northeastern High School boys basketball team fell to Georgetown 58-38 on Tuesday, January 11, 2022. Click any photo below for a gallery from that game.</p>
<div id='gallery-1' class='gallery galleryid-95015 gallery-columns-5 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5658-2" data-slb-active="1" data-slb-asset="3470190118" data-slb-internal="95072" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5658-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5658-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5658-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5658-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5666" data-slb-active="1" data-slb-asset="4226895176" data-slb-internal="95073" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5666-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5666-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5666-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5666-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5324" data-slb-active="1" data-slb-asset="1683718142" data-slb-internal="95036" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5324-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5324-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5324-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5324-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5441" data-slb-active="1" data-slb-asset="1494947869" data-slb-internal="95043" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5441-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5441-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5441-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5441-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5442-3" data-slb-active="1" data-slb-asset="4015204152" data-slb-internal="95044" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5442-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5442-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5442-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5442-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5580-2" data-slb-active="1" data-slb-asset="860059536" data-slb-internal="95066" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5580-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5580-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5580-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5580-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5306" data-slb-active="1" data-slb-asset="2594675836" data-slb-internal="95035" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5306-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5306-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5306-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5306-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5648-2" data-slb-active="1" data-slb-asset="177529957" data-slb-internal="95074" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5648-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5648-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5648-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5648-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5245-3" data-slb-active="1" data-slb-asset="1927595688" data-slb-internal="95028" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5245-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5245-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5245-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5245-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5444-2" data-slb-active="1" data-slb-asset="646926951" data-slb-internal="95045" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5444-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5444-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5444-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5444-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5256-2" data-slb-active="1" data-slb-asset="4149827907" data-slb-internal="95030" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5256-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5256-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5256-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5256-1024x1015.jpg 1024w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5256-768x761.jpg 768w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5256-600x594.jpg 600w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5256-100x100.jpg 100w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5256.jpg 1526w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5293" data-slb-active="1" data-slb-asset="1581486119" data-slb-internal="95034" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5293-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5293-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5293-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5293-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5450-2" data-slb-active="1" data-slb-asset="2833467630" data-slb-internal="95047" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5450-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5450-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5450-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5450-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5081-2" data-slb-active="1" data-slb-asset="3396930474" data-slb-internal="95016" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5081-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5081-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5081-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5081-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5555-2" data-slb-active="1" data-slb-asset="3210239027" data-slb-internal="95063" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5555-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5555-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5555-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5555-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5100" data-slb-active="1" data-slb-asset="4203938759" data-slb-internal="95018" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5100-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5100-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5100-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5100-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5488-2" data-slb-active="1" data-slb-asset="574635361" data-slb-internal="95053" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5488-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5488-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5488-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5488-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5459-2" data-slb-active="1" data-slb-asset="1268054186" data-slb-internal="95048" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5459-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5459-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5459-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5459-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5519" data-slb-active="1" data-slb-asset="1793561767" data-slb-internal="95058" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5519-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5519-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5519-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5519-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5183" data-slb-active="1" data-slb-asset="1232468536" data-slb-internal="95024" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5183-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5183-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5183-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5183-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5628-3" data-slb-active="1" data-slb-asset="908003791" data-slb-internal="95069" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5628-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5628-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5628-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5628-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5263-2" data-slb-active="1" data-slb-asset="3683314724" data-slb-internal="95031" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5263-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5263-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5263-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5263-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5177" data-slb-active="1" data-slb-asset="3174473686" data-slb-internal="95023" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5177-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5177-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5177-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5177-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5119" data-slb-active="1" data-slb-asset="943469951" data-slb-internal="95019" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5119-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5119-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5119-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5119-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5551-4" data-slb-active="1" data-slb-asset="1010728411" data-slb-internal="95062" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5551-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5551-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5551-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5551-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5235-2" data-slb-active="1" data-slb-asset="3048951583" data-slb-internal="95027" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5235-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5235-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5235-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5235-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5481-2" data-slb-active="1" data-slb-asset="539616974" data-slb-internal="95051" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5481-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5481-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5481-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5481-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5163" data-slb-active="1" data-slb-asset="3052541506" data-slb-internal="95022" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5163-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5163-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5163-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5163-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5476" data-slb-active="1" data-slb-asset="2604960006" data-slb-internal="95050" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5476-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5476-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5476-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5476-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5484-2" data-slb-active="1" data-slb-asset="169041756" data-slb-internal="95052" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5484-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5484-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5484-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5484-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5186" data-slb-active="1" data-slb-asset="1532835679" data-slb-internal="95025" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5186-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5186-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5186-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5186-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5545-3" data-slb-active="1" data-slb-asset="3161723048" data-slb-internal="95061" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5545-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5545-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5545-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5545-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5634-2" data-slb-active="1" data-slb-asset="3134107530" data-slb-internal="95070" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5634-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5634-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5634-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5634-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5251-3" data-slb-active="1" data-slb-asset="696433087" data-slb-internal="95029" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5251-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5251-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5251-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5251-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5510" data-slb-active="1" data-slb-asset="502770313" data-slb-internal="95057" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5510-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5510-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5510-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5510-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5445" data-slb-active="1" data-slb-asset="2551873791" data-slb-internal="95046" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5445-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5445-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5445-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5445-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5087" data-slb-active="1" data-slb-asset="3237676250" data-slb-internal="95017" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5087-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5087-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5087-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5087-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5219" data-slb-active="1" data-slb-asset="3695131" data-slb-internal="95026" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5219-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5219-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5219-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5219-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5285-2" data-slb-active="1" data-slb-asset="3564895582" data-slb-internal="95033" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5285-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5285-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5285-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5285-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5591-2" data-slb-active="1" data-slb-asset="2930749710" data-slb-internal="95067" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5591-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5591-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5591-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5591-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5399" data-slb-active="1" data-slb-asset="3484846632" data-slb-internal="95040" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5399-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5399-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5399-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5399-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5607" data-slb-active="1" data-slb-asset="3349209434" data-slb-internal="95068" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5607-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5607-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5607-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5607-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5470" data-slb-active="1" data-slb-asset="2652405430" data-slb-internal="95049" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5470-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5470-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5470-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5470-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5492" data-slb-active="1" data-slb-asset="668907479" data-slb-internal="95054" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5492-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5492-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5492-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5492-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5523" data-slb-active="1" data-slb-asset="3016864359" data-slb-internal="95059" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5523-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5523-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5523-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5523-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5643-3" data-slb-active="1" data-slb-asset="1664376642" data-slb-internal="95071" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5643-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5643-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5643-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5643-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5530" data-slb-active="1" data-slb-asset="1923132803" data-slb-internal="95060" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5426" data-slb-active="1" data-slb-asset="3859665215" data-slb-internal="95042" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5426-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5426-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5426-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5426-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5506-2" data-slb-active="1" data-slb-asset="1366832967" data-slb-internal="95056" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5506-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5506-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5506-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5506-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5503" data-slb-active="1" data-slb-asset="926986463" data-slb-internal="95055" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5503-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5503-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5503-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5503-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5378" data-slb-active="1" data-slb-asset="379350663" data-slb-internal="95038" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5378-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5378-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5378-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5378-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5158" data-slb-active="1" data-slb-asset="1295106783" data-slb-internal="95021" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5158-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5158-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5158-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5158-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5269-2" data-slb-active="1" data-slb-asset="3464954038" data-slb-internal="95032" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5269-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5269-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5269-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5269-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5420" data-slb-active="1" data-slb-asset="696004833" data-slb-internal="95041" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5420-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5420-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5420-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5420-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5566" data-slb-active="1" data-slb-asset="443388482" data-slb-internal="95064" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5566-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5566-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5566-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5566-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5129-2" data-slb-active="1" data-slb-asset="3383882494" data-slb-internal="95020" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5129-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5129-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5129-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5129-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5573" data-slb-active="1" data-slb-asset="87266476" data-slb-internal="95065" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5573-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5573-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5573-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5573-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5392" data-slb-active="1" data-slb-asset="2147393251" data-slb-internal="95039" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5392-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5392-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5392-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5392-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown/dsc_5334" data-slb-active="1" data-slb-asset="4245023791" data-slb-internal="95037" data-slb-group="95015"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5334-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5334-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5334-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5334-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure>
		</div>

<div class="td-a-rec td-a-rec-id-content_bottom  tdi_87 td_block_template_10">
<style>
/* custom css */
.tdi_87.td-a-rec{
					text-align: center;
				}.tdi_87 .td-element-style{
					z-index: -1;
				}.tdi_87.td-a-rec-img{
				    text-align: left;
				}.tdi_87.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_87.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Champion Media; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script>

<div id="rc-widget-68495b" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168424"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>				<i></i>
			</article>
			<script>
			var content = document.getElementById("content");
			var normalButton = document.getElementById("normal");
			var largerButton = document.getElementById("larger");
			var largestButton = document.getElementById("largest");
			normalButton.onclick = function(e){
			content.style.fontSize = "15px";	
			}
			largerButton.onclick = function(e){
			content.style.fontSize = "20px";	
			}
			largestButton.onclick = function(e){
			content.style.fontSize = "30px";	
			}


			</script>
        </div>

		
        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clermontsun.com%2F2022%2F01%2F14%2Fgallery-cne-boys-basketball-hosts-georgetown" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gallery%3A+CNE+boys+basketball+hosts+Georgetown&url=https%3A%2F%2Fwww.clermontsun.com%2F2022%2F01%2F14%2Fgallery-cne-boys-basketball-hosts-georgetown&via=tlnews" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown&amp;media=https://www.clermontsun.com/wp-content/uploads/2022/01/DSC_5530-scaled.jpg&description=Gallery%3A+CNE+boys+basketball+hosts+Georgetown" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Gallery%3A+CNE+boys+basketball+hosts+Georgetown %0A%0A https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown&title=Gallery%3A+CNE+boys+basketball+hosts+Georgetown" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown&title=Gallery%3A+CNE+boys+basketball+hosts+Georgetown" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Gallery: CNE boys basketball hosts Georgetown&body=https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.clermontsun.com/2022/01/13/rep-wenstrup-honors-the-live-oaks-milford-all-female-raiders-team">Rep. Wenstrup honors the Live Oaks/Milford all-female Raiders team</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.clermontsun.com/2022/01/14/gallery-west-clermont-girls-fall-to-winton-woods">Gallery: West Clermont girls fall to Winton Woods</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.clermontsun.com/author/gshanklinclermontsun-com" aria-label="author-photo"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.clermontsun.com/author/gshanklinclermontsun-com">Garth Shanklin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Garth Shanklin"></span><meta itemprop="datePublished" content="2022-01-14T18:51:44-04:00"><meta itemprop="dateModified" content="2022-01-14T18:51:44-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.clermontsun.com/2022/01/14/gallery-cne-boys-basketball-hosts-georgetown"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s25452.pcdn.co/wp-content/uploads/2018/02/cscmlogo.png"></span><meta itemprop="name" content="The Clermont Sun"></span><meta itemprop="headline " content="Gallery: CNE boys basketball hosts Georgetown"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s25452.pcdn.co/wp-content/uploads/2022/01/DSC_5530-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1838"></span>        </footer>

    
									

                                    <button class="article-comments-btn" onclick="myFunction()">View Comments</button>
									<div id="disqus_thread"></div>
									                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  tdi_88 td_block_template_10">
<style>
/* custom css */
.tdi_88.td-a-rec{
					text-align: center;
				}.tdi_88 .td-element-style{
					z-index: -1;
				}.tdi_88.td-a-rec-img{
				    text-align: left;
				}.tdi_88.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_88.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<ins id="midtc-MR"></ins>
</div>
</div><aside id="custom_html-9" class="widget_text td_block_template_10 widget custom_html-9 widget_custom_html"><h4 class="td-block-title"><span>Promotions and Contests</span></h4><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="417" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
</div></aside><aside id="custom_html-33" class="widget_text td_block_template_10 widget custom_html-33 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="434" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></aside><div class="td_block_wrap td_block_weather td_block_widget tdi_89 td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_89" >
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_89 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Batavia</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_89"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_89">
				<input id="tdi_89" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon"
						data-td-block-uid="tdi_89"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_89">
					<span class="td-big-degrees">46.2</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">48.7</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">43.9</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">63						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.6mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">55</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">68</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">70</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">63</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">35</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><aside id="custom_html-17" class="widget_text td_block_template_10 widget custom_html-17 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Champion Media Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.4 -->
<ins data-revive-zoneid="254" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_90 td_block_template_10">
<style>
/* custom css */
.tdi_90.td-a-rec{
					text-align: center;
				}.tdi_90 .td-element-style{
					z-index: -1;
				}.tdi_90.td-a-rec-img{
				    text-align: left;
				}.tdi_90.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_90.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<ins id="midtc-MR"></ins>
</div>
</div><aside id="custom_html-32" class="widget_text td_block_template_10 widget custom_html-32 widget_custom_html"><h4 class="td-block-title"><span>Calendar</span></h4><div class="textwidget custom-html-widget"><div data-cswidget="9879"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_91 td_block_template_10">
<style>
/* custom css */
.tdi_91.td-a-rec{
					text-align: center;
				}.tdi_91 .td-element-style{
					z-index: -1;
				}.tdi_91.td-a-rec-img{
				    text-align: left;
				}.tdi_91.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_91.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<ins id="midtc-MR"></ins>
</div>
</div><aside id="custom_html-19" class="widget_text td_block_template_10 widget custom_html-19 widget_custom_html"><h4 class="td-block-title"><span>Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_92 td_block_template_10">
<style>
/* custom css */
.tdi_92.td-a-rec{
					text-align: center;
				}.tdi_92 .td-element-style{
					z-index: -1;
				}.tdi_92.td-a-rec-img{
				    text-align: left;
				}.tdi_92.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_92.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<ins id="midtc-MR"></ins>
</div>
</div><aside id="custom_html-26" class="widget_text td_block_template_10 widget custom_html-26 widget_custom_html"><h4 class="td-block-title"><span>E-Letter Widget</span></h4><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2290300"></script></div></aside><aside id="custom_html-34" class="widget_text td_block_template_10 widget custom_html-34 widget_custom_html"><div class="textwidget custom-html-widget"><div id="hotwire-rightrail"></div>
<script>
var hotwire = window.hotwire || { cmd: [] };
hotwire.cmd.push(function() {
  hotwire.init({
    selector: '#hotwire-rightrail',
    widget: 'rightrail'
  });
});
</script>
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s25452.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-79653  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_text">			<div class="textwidget"><p><strong>Visit:<br />
</strong>465 East Main Street<br />
Batavia, Ohio 45103<br />
<strong>Call:</strong><br />
T:513.732.2511<br />
F:513.732.6344<br />
<strong>E-mail:</strong><br />
info@clermontsun.com</p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_nav_menu"><h4 class="td-block-title"><span>General Information</span></h4><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-79658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-79658"><a href="https://www.clermontsun.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-79657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79657"><a href="https://www.clermontsun.com/privacy-policy">Privacy Policy</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                
		<aside class="td_block_template_10 widget widget_recent_entries">
		<h4 class="td-block-title"><span>Recent Articles</span></h4>
		<ul>
											<li>
					<a href="https://www.clermontsun.com/2022/11/07/aaron-cody-kitts-45">Aaron “Cody” Kitts, 45</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2022/11/07/don-jordan-95">Don Jordan, 95</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2022/11/07/sherri-cramer-61">Sherri Cramer, 61</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2022/11/02/the-office-of-the-clermont-sun-has-moved-to-williamsburg">The office of The Clermont Sun has moved to Williamsburg</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2022/11/02/local-questions-and-issues-filed-for-the-nov-8-election">Local questions and issues filed for the Nov. 8 election</a>
									</li>
					</ul>

		</aside>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Clermont Sun 2022                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 636a73b09f179
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#menu-item-770826{
    font-weight:700;
}
.td-drop-down-search{
    display:none !important;
}
body .zd-progress {
    position: inherit;
}

.additionalImages{
    margin-right:17px !important;
}

#Liqwid_board9 {
    display: block;
}

.tdm_block_text_image .tdm-text-wrap {
    padding-top: 0px;
    padding-bottom: 0px;
}

.td_block_template_10 .td-block-title:before {
    background-color: #e64946;
}

.td_block_template_10 .td-block-title {
    font-weight: 700;
}

.td-element-style-before {
    opacity: 1 !important;
}

.td-main-sidebar {
    border-left: 1px #ccc solid;
}

@media only screen and (max-width: 767px) {
  .td-main-sidebar {
    border-left: 0px #ccc solid;
}  
    
}

.accessibility {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding-top: 3px;
    padding-bottom: 3px;
}

.responsivevoice-button {
        background-color: #333;
}

.fontadjust, .fontadjustlarger, .fontadjustlargest {
    background-color: #333;
}

.loginPrompt {
    font-size: 16px !important;
    border-bottom: 1px solid #ccc !important;
}

.loginPrompt a {
    font-size: 16px;
}

.tdi_1_rand_style, .tdi_16_rand_style {
    background: #e64946 !important;
}

.td-menu-mob-open-menu #td-mobile-nav {
    max-width: 300px;
}

@media only screen and (min-width: 768px) {

.td-icon-mobile:after{
   content: "Sections";
    font-size: 13px;
    font-style: normal;
    font-weight: bold;
    margin: 0px 7px;
    position: absolute;
}

}

.td-mobile-content .sub-menu {
    max-height: 2000px;
    overflow: hidden;
    opacity: .9;
}

.td-mobile-content .td_mobile_submenu>a .td-icon-menu-right {
    display: none;
}

.td-mobile-content .sub-menu a {
    color: #ddd;
}


.td-mobile-content .sub-menu .sub-menu a {
    color: lightyellow;
}
</style>

	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"clermont-sun"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"95015 https:\/\/www.clermontsun.com\/?p=95015","disqusShortname":"clermont-sun","disqusTitle":"Gallery: CNE boys basketball hosts Georgetown","disqusUrl":"https:\/\/www.clermontsun.com\/2022\/01\/14\/gallery-cne-boys-basketball-hosts-georgetown","postId":"95015"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.clermontsun.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.4' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.4' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_fb8a26572f4c394982cbb088bfc969d1","fragment_name":"wc_fragments_fb8a26572f4c394982cbb088bfc969d1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.4' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=3.0' id='megamenu-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.9.2' id='slb_core-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.9.2' id='slb_view-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.9.2' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.9.2' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.9.2' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.9.2' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.9.2' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>
function myFunction() {
  var x = document.getElementById("disqus_thread");
  if (x.style.display === "block") {
    x.style.display = "none";
  } else {
    x.style.display = "block";
  }
}
</script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_38';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_70';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_70');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_83';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_83');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_89","location":"batavia","api_location":"Batavia","api_language":"en","api_key":"226ce0569ab581c5d669dcff05848e7f","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[7.9,46.2],"today_humidity":63,"today_wind_speed":[4.1,2.6],"today_min":[6.6,43.9],"today_max":[9.3,48.7],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1667919600,"day_name":"Tue","day_temp":[13,55],"owm_day_index":0},{"timestamp":1667952000,"day_name":"Wed","day_temp":[20,68],"owm_day_index":3},{"timestamp":1668038400,"day_name":"Thu","day_temp":[21,70],"owm_day_index":11},{"timestamp":1668124800,"day_name":"Fri","day_temp":[17,63],"owm_day_index":19},{"timestamp":1668211200,"day_name":"Sat","day_temp":[2,35],"owm_day_index":27}]});
				});
			
			
</script>


</body>
</html>