<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Gallery: CNE boys soccer falls to Georgetown | The Clermont Sun</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="CNE&#039;s boys soccer team dropped a league match to Georgetown 5-1 on Thursday, September 16. For a gallery of photos from that game, click any of the images below." />
<meta property="og:image" content="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6610.jpg" />
<meta property="og:image:width" content="2084" />
<meta property="og:image:height" content="1717" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gallery: CNE boys soccer falls to Georgetown | The Clermont Sun" />
<meta property="og:description" content="CNE&#039;s boys soccer team dropped a league match to Georgetown 5-1 on Thursday, September 16. For a gallery of photos from that game, click any of the images below." />
<meta property="og:url" content="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown" />
<meta property="og:site_name" content="The Clermont Sun" />
<meta property="og:updated_time" content="2021-09-20T01:56+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/clermontsun" />
<meta property="article:published_time" content="2021-09-20T01:56+00:00" />
<meta property="article:modified_time" content="2021-09-20T01:56+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@clermontsun" />
<meta name="twitter:title" content="Gallery: CNE boys soccer falls to Georgetown | The Clermont Sun" />
<meta name="twitter:description" content="CNE&#039;s boys soccer team dropped a league match to Georgetown 5-1 on Thursday, September 16. For a gallery of photos from that game, click any of the images below." />
<meta name="twitter:image" content="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6610.jpg" />
<meta name="twitter:image:width" content="2084" />
<meta name="twitter:image:height" content="1717" />
<link rel="canonical" href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.clermontsun.com/","name":"The Clermont Sun"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.clermontsun.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown","name":"Gallery: CNE boys soccer falls to Georgetown"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.55ms meta | 0.83ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Feed" href="https://www.clermontsun.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Comments Feed" href="https://www.clermontsun.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Gallery: CNE boys soccer falls to Georgetown Comments Feed" href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s25452.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s25452.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s25452.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s25452.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://s25452.pcdn.co/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='megamenu-css'  href='https://s25452.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=b91dd8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s25452.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s25452.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s25452.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='https://s25452.pcdn.co/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.clermontsun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.clermontsun.com/wp-json/wp/v2/posts/93277" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clermontsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25452.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.clermontsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F09%2F19%2Fgallery-cne-boys-soccer-falls-to-georgetown" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clermontsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F09%2F19%2Fgallery-cne-boys-soccer-falls-to-georgetown&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://s25452.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/amp">		<style type="text/css" id="wp-custom-css">
			
@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}

.woocommerce-product-gallery__trigger{display:none;}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-93277 single-format-standard wp-custom-logo theme-mh-magazine woocommerce-no-js mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-15" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>
</div></div><div id="custom_html-23" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><!---ins data-revive-zoneid="364" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-79720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79720"><a href="https://www.clermontsun.com/subscribe"><font size="+2">Subscribe</font></a></li>
<li id="menu-item-79722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79722"><a href="https://www.clermontsun.com/category/special-publications">Special Publications</a></li>
<li id="menu-item-79721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79721"><a href="https://www.clermontsun.com/category/legal-notices">Public Notices</a></li>
<li id="menu-item-81095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81095"><a href="https://www.clermontsun.com/rack-locations">Rack Locations</a></li>
<li id="menu-item-80115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80115"><a href="https://www.clermontsun.com/games">Games</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-79701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79701"><a target="_blank" rel="noopener" href="https://www.facebook.com/clermontsun/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-79702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79702"><a target="_blank" rel="noopener" href="https://twitter.com/clermontsun/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-90428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90428"><a target="_blank" rel="noopener" href="https://www.instagram.com/clermontsun/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.clermontsun.com/" class="custom-logo-link" rel="home"><img width="263" height="85" src="https://s25452.pcdn.co/wp-content/uploads/2018/02/cscmlogo.png" class="custom-logo" alt="The Clermont Sun" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-8" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="253" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-79621' id='mega-menu-item-79621'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-79622' id='mega-menu-item-79622'><a class="mega-menu-link" href="https://www.clermontsun.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-79659' id='mega-menu-item-79659'><a class="mega-menu-link" href="https://www.clermontsun.com/weather">Weather</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79623' id='mega-menu-item-79623'><a class="mega-menu-link" href="https://www.clermontsun.com/category/community" tabindex="0">Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79625' id='mega-menu-item-79625'><a class="mega-menu-link" href="https://www.clermontsun.com/category/opinion" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-79624' id='mega-menu-item-79624'><a class="mega-menu-link" href="https://www.clermontsun.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-80513' id='mega-menu-item-80513'><a class="mega-menu-link" href="https://www.clermontsun.com/athletes-of-the-week">Athletes of the Week</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-83810' id='mega-menu-item-83810'><a class="mega-menu-link" href="https://pro32.ap.org/clermontsun">Pro Football</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-83811' id='mega-menu-item-83811'><a class="mega-menu-link" href="https://racing.ap.org/clermontsun">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-83812' id='mega-menu-item-83812'><a class="mega-menu-link" href="https://collegebasketball.ap.org/clermontsun">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-83813' id='mega-menu-item-83813'><a class="mega-menu-link" href="https://collegefootball.ap.org/clermontsun">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79626' id='mega-menu-item-79626'><a class="mega-menu-link" href="https://www.clermontsun.com/category/obituaries" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-79719' id='mega-menu-item-79719'><a class="mega-menu-link" href="https://www.clermontsun.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-79628' id='mega-menu-item-79628'><a class="mega-menu-link" href="https://www.clermontsun.com/class" aria-haspopup="true" aria-expanded="false" tabindex="0">Classifieds<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-90628' id='mega-menu-item-90628'><a class="mega-menu-link" href="/product/5-20-line-garage-sale-ad">Place Garage Sale Ad</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-81872' id='mega-menu-item-81872'><a class="mega-menu-link" href="https://www.clermontsun.com/contact" tabindex="0">Contact</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown" title="Gallery: CNE boys soccer falls to Georgetown">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 19, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gallery: CNE boys soccer falls to Georgetown						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-girls-soccer-hosts-georgetown" title="Gallery: CNE girls soccer hosts Georgetown">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 19, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gallery: CNE girls soccer hosts Georgetown						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2021/09/16/happy-60th-wedding-anniversary" title="Happy 60th wedding anniversary!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Happy 60th wedding anniversary!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Community							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2021/09/16/public-notices-for-sept-16-2021" title="Public Notices for Sept. 16, 2021">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 16, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Public Notices for Sept. 16, 2021						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Public Notices							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2021/09/15/gallery-new-richmond-football-visits-purcell-marian" title="Gallery: New Richmond football visits Purcell Marian">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 15, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gallery: New Richmond football visits Purcell Marian						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.clermontsun.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clermontsun.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clermontsun.com/category/sports" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Gallery: CNE boys soccer falls to Georgetown</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown"
  },
  "headline": "Gallery: CNE boys soccer falls to Georgetown",
        "image": "https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6610.jpg",
     "datePublished": "2021-09-19T21:56:17-04:00",
  "dateModified": "2021-09-19T21:56:17-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "The Clermont Sun",
    "logo": {
      "@type": "ImageObject",
      "url": "/wp-content/uploads/2018/02/clermontlogo.png"
    }
  },
  "description": "CNE&#8217;s boys soccer team dropped a league match to Georgetown 5-1 on Thursday, September 16. For a gallery of photos from that game, click any of the images below."
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-93277" class="post-93277 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
		<header class="entry-header clearfix"><h1 class="entry-title">Gallery: CNE boys soccer falls to Georgetown</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.clermontsun.com/2021/09">September 19, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.clermontsun.com/author/gshanklinclermontsun-com">Garth Shanklin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.clermontsun.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="93277 https://www.clermontsun.com/?p=93277">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6610-678x381.jpg" alt="" title="DSC_6610" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F09%2F19%2Fgallery-cne-boys-soccer-falls-to-georgetown&t=Gallery%3A+CNE+boys+soccer+falls+to+Georgetown', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Gallery%3A+CNE+boys+soccer+falls+to+Georgetown:&url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F09%2F19%2Fgallery-cne-boys-soccer-falls-to-georgetown', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F09%2F19%2Fgallery-cne-boys-soccer-falls-to-georgetown&media=https://www.clermontsun.com/wp-content/uploads/2021/09/DSC_6610.jpg&description=Gallery%3A+CNE+boys+soccer+falls+to+Georgetown', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F09%2F19%2Fgallery-cne-boys-soccer-falls-to-georgetown', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Gallery%3A%20CNE%20boys%20soccer%20falls%20to%20Georgetown&amp;body=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F09%2F19%2Fgallery-cne-boys-soccer-falls-to-georgetown" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p style="text-align: center;">CNE&#8217;s boys soccer team dropped a league match to Georgetown 5-1 on Thursday, September 16. For a gallery of photos from that game, click any of the images below.</p>
<div id='gallery-1' class='gallery galleryid-93277 gallery-columns-5 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6468" data-slb-active="1" data-slb-asset="1582296087" data-slb-internal="93324" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6468-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6468-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6468-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6468-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6198-2" data-slb-active="1" data-slb-asset="1876875717" data-slb-internal="93300" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6198-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6198-1-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6198-1-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6198-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6674" data-slb-active="1" data-slb-asset="892290695" data-slb-internal="93338" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6674-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6674-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6674-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6674-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6652" data-slb-active="1" data-slb-asset="1341814479" data-slb-internal="93280" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6652-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6652-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6652-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6652-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6417" data-slb-active="1" data-slb-asset="407894848" data-slb-internal="93321" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6417-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6417-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6417-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6417-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6109" data-slb-active="1" data-slb-asset="296865303" data-slb-internal="93290" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6109-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6109-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6109-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6109-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6706" data-slb-active="1" data-slb-asset="362231641" data-slb-internal="93281" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6706-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6706-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6706-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6706-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6146" data-slb-active="1" data-slb-asset="1101805150" data-slb-internal="93294" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6146-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6146-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6146-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6146-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6132" data-slb-active="1" data-slb-asset="1681453369" data-slb-internal="93292" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6132-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6132-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6132-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6132-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6755-2" data-slb-active="1" data-slb-asset="308086458" data-slb-internal="93342" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6755-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6755-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6755-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6755-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6483" data-slb-active="1" data-slb-asset="38228291" data-slb-internal="93325" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6483-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6483-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6483-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6483-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6638" data-slb-active="1" data-slb-asset="981621312" data-slb-internal="93336" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6638-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6638-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6638-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6638-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6170" data-slb-active="1" data-slb-asset="1240382194" data-slb-internal="93297" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6170-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6170-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6170-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6170-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6771" data-slb-active="1" data-slb-asset="1576829777" data-slb-internal="93343" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6771-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6771-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6771-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6771-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6254" data-slb-active="1" data-slb-asset="669982287" data-slb-internal="93305" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6254-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6254-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6254-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6254-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6324" data-slb-active="1" data-slb-asset="676103650" data-slb-internal="93313" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6324-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6324-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6324-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6324-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6323-2" data-slb-active="1" data-slb-asset="256939443" data-slb-internal="93312" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6323-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6323-1-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6323-1-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6323-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6662" data-slb-active="1" data-slb-asset="349021805" data-slb-internal="93337" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6662-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6662-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6662-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6662-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6532" data-slb-active="1" data-slb-asset="492880845" data-slb-internal="93327" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6532-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6532-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6532-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6532-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6549" data-slb-active="1" data-slb-asset="833891954" data-slb-internal="93328" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6549-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6549-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6549-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6549-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6712" data-slb-active="1" data-slb-asset="2060054119" data-slb-internal="93339" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6712-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6712-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6712-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6712-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6560" data-slb-active="1" data-slb-asset="130754265" data-slb-internal="93330" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6560-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6560-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6560-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6560-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6006" data-slb-active="1" data-slb-asset="860612701" data-slb-internal="93282" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6006-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6006-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6006-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6006-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6204" data-slb-active="1" data-slb-asset="376659677" data-slb-internal="93301" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6204-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6204-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6204-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6204-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6163" data-slb-active="1" data-slb-asset="1061698319" data-slb-internal="93296" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6163-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6163-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6163-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6163-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6589" data-slb-active="1" data-slb-asset="362823634" data-slb-internal="93279" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6589-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6589-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6589-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6589-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6026" data-slb-active="1" data-slb-asset="1765244301" data-slb-internal="93284" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6026-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6026-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6026-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6026-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6315" data-slb-active="1" data-slb-asset="1118491657" data-slb-internal="93311" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6315-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6315-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6315-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6315-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6344" data-slb-active="1" data-slb-asset="66889212" data-slb-internal="93316" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6344-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6344-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6344-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6344-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6082-2" data-slb-active="1" data-slb-asset="191293073" data-slb-internal="93287" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6082-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6082-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6082-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6082-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6720" data-slb-active="1" data-slb-asset="1888409243" data-slb-internal="93340" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6720-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6720-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6720-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6720-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6015-2" data-slb-active="1" data-slb-asset="1199007480" data-slb-internal="93283" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6015-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6015-1-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6015-1-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6015-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6802" data-slb-active="1" data-slb-asset="1343019414" data-slb-internal="93345" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6802-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6802-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6802-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6802-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6628" data-slb-active="1" data-slb-asset="467185457" data-slb-internal="93335" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6628-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6628-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6628-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6628-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6832" data-slb-active="1" data-slb-asset="1027058500" data-slb-internal="93349" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6832-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6832-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6832-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6832-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6739" data-slb-active="1" data-slb-asset="405334873" data-slb-internal="93341" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6739-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6739-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6739-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6739-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6328" data-slb-active="1" data-slb-asset="58136581" data-slb-internal="93314" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6328-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6328-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6328-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6328-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6244-2" data-slb-active="1" data-slb-asset="131177335" data-slb-internal="93303" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6244-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6244-1-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6244-1-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6244-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6159" data-slb-active="1" data-slb-asset="328918387" data-slb-internal="93295" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6159-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6159-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6159-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6159-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6394" data-slb-active="1" data-slb-asset="1555343744" data-slb-internal="93320" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6394-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6394-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6394-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6394-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6251" data-slb-active="1" data-slb-asset="170657575" data-slb-internal="93304" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6251-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6251-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6251-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6251-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6279" data-slb-active="1" data-slb-asset="1612509024" data-slb-internal="93307" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6279-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6279-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6279-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6279-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6380" data-slb-active="1" data-slb-asset="1721941385" data-slb-internal="93319" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6380-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6380-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6380-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6380-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6309" data-slb-active="1" data-slb-asset="1909075507" data-slb-internal="93310" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6309-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6309-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6309-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6309-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6030" data-slb-active="1" data-slb-asset="572952468" data-slb-internal="93285" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6030-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6030-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6030-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6030-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6781-2" data-slb-active="1" data-slb-asset="513493123" data-slb-internal="93344" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6781-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6781-1-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6781-1-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6781-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6428" data-slb-active="1" data-slb-asset="471459801" data-slb-internal="93322" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6428-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6428-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6428-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6428-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6553" data-slb-active="1" data-slb-asset="455749794" data-slb-internal="93329" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6553-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6553-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6553-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6553-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6525" data-slb-active="1" data-slb-asset="763074054" data-slb-internal="93278" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6525-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6525-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6525-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6525-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6003" data-slb-active="1" data-slb-asset="1438327774" data-slb-internal="93348" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6003-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6003-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6003-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6003-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6267" data-slb-active="1" data-slb-asset="1830196657" data-slb-internal="93306" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6267-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6267-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6267-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6267-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6118" data-slb-active="1" data-slb-asset="748116264" data-slb-internal="93291" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6118-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6118-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6118-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6118-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6810" data-slb-active="1" data-slb-asset="530121222" data-slb-internal="93346" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6810-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6810-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6810-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6810-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6143-2" data-slb-active="1" data-slb-asset="777697746" data-slb-internal="93293" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6143-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6143-1-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6143-1-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6143-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6223" data-slb-active="1" data-slb-asset="2062603507" data-slb-internal="93302" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6223-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6223-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6223-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6223-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6496-2" data-slb-active="1" data-slb-asset="853985712" data-slb-internal="93326" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6496-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6496-1-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6496-1-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6496-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6573" data-slb-active="1" data-slb-asset="1485472999" data-slb-internal="93331" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6573-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6573-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6573-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6573-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6332" data-slb-active="1" data-slb-asset="433673215" data-slb-internal="93315" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6332-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6332-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6332-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6332-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6364-2" data-slb-active="1" data-slb-asset="1043446969" data-slb-internal="93318" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6364-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6364-1-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6364-1-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6364-1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6627" data-slb-active="1" data-slb-asset="1752317374" data-slb-internal="93334" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6627-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6627-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6627-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6627-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6362-2" data-slb-active="1" data-slb-asset="1916482784" data-slb-internal="93317" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6362-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6362-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6362-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6362-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6598" data-slb-active="1" data-slb-asset="33641839" data-slb-internal="93332" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6598-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6598-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6598-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6598-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6610" data-slb-active="1" data-slb-asset="599831970" data-slb-internal="93333" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6610-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6610-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6610-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6610-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6032" data-slb-active="1" data-slb-asset="1710461660" data-slb-internal="93286" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6032-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6032-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6032-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6032-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6295" data-slb-active="1" data-slb-asset="78362952" data-slb-internal="93309" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6295-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6295-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6295-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6295-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6090" data-slb-active="1" data-slb-asset="153231683" data-slb-internal="93288" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6090-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6090-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6090-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6090-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6174-2" data-slb-active="1" data-slb-asset="442183863" data-slb-internal="93298" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6174-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6174-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6174-298x300.jpg 298w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6174-1017x1024.jpg 1017w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6174-768x774.jpg 768w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6174-1525x1536.jpg 1525w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6174-2033x2048.jpg 2033w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6174-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6174-600x604.jpg 600w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6174-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6288" data-slb-active="1" data-slb-asset="637491503" data-slb-internal="93308" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6288-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6288-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6288-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6288-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6818" data-slb-active="1" data-slb-asset="1586559873" data-slb-internal="93347" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6818-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6818-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6818-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6818-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6101" data-slb-active="1" data-slb-asset="85583786" data-slb-internal="93289" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6101-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6101-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6101-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6101-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6178" data-slb-active="1" data-slb-asset="1956149254" data-slb-internal="93299" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6178-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6178-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6178-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6178-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown/dsc_6455" data-slb-active="1" data-slb-asset="1351531591" data-slb-internal="93323" data-slb-group="93277"><img width="150" height="150" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6455-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6455-150x150.jpg 150w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6455-300x300.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/09/DSC_6455-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure>
		</div>

										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F09%2F19%2Fgallery-cne-boys-soccer-falls-to-georgetown&t=Gallery%3A+CNE+boys+soccer+falls+to+Georgetown', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Gallery%3A+CNE+boys+soccer+falls+to+Georgetown:&url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F09%2F19%2Fgallery-cne-boys-soccer-falls-to-georgetown', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F09%2F19%2Fgallery-cne-boys-soccer-falls-to-georgetown&media=https://www.clermontsun.com/wp-content/uploads/2021/09/DSC_6610.jpg&description=Gallery%3A+CNE+boys+soccer+falls+to+Georgetown', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F09%2F19%2Fgallery-cne-boys-soccer-falls-to-georgetown', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Gallery%3A%20CNE%20boys%20soccer%20falls%20to%20Georgetown&amp;body=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F09%2F19%2Fgallery-cne-boys-soccer-falls-to-georgetown" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-girls-soccer-hosts-georgetown" rel="prev"><img width="80" height="60" src="https://s25452.pcdn.co/wp-content/uploads/2021/09/Screen-Shot-2021-09-19-at-9.24.29-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/09/Screen-Shot-2021-09-19-at-9.24.29-PM-80x60.png 80w, https://s25452.pcdn.co/wp-content/uploads/2021/09/Screen-Shot-2021-09-19-at-9.24.29-PM-300x227.png 300w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Gallery: CNE girls soccer hosts Georgetown</p></a></div>
</nav>
				<div id="rc-widget-190863" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168424"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
<!-- Champion Media; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="255" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->

<ins data-revive-zoneid="417" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
</div></div><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=81685" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;display: block;position: relative;height: 20px;text-indent: -9999em;z-index: 1" href="https://www.willyweather.com/oh/clermont-county/batavia.html" rel="nofollow">batavia OH weather forecast</a></div></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Champion Media Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.4 -->
<ins data-revive-zoneid="254" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="256" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div><div id="custom_html-19" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2290300"></script></div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="257" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="258" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s25452.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-79653  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-79658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79658"><a href="https://www.clermontsun.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-79657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79657"><a href="https://www.clermontsun.com/privacy-policy">Privacy Policy</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">

		<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">
		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>
		<ul>
											<li>
					<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-boys-soccer-falls-to-georgetown" aria-current="page">Gallery: CNE boys soccer falls to Georgetown</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2021/09/19/gallery-cne-girls-soccer-hosts-georgetown">Gallery: CNE girls soccer hosts Georgetown</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2021/09/16/happy-60th-wedding-anniversary">Happy 60th wedding anniversary!</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2021/09/16/public-notices-for-sept-16-2021">Public Notices for Sept. 16, 2021</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2021/09/15/gallery-new-richmond-football-visits-purcell-marian">Gallery: New Richmond football visits Purcell Marian</a>
									</li>
					</ul>

		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Visit:<br />
</strong>465 East Main Street<br />
Batavia, Ohio 45103<br />
<strong>Call:</strong><br />
T:513.732.2511<br />
F:513.732.6344<br />
<strong>E-mail:</strong><br />
info@clermontsun.com</p>
</div>
		</div><div id="custom_html-21" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-130134541-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130134541-2');
</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"clermont-sun"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"93277 https:\/\/www.clermontsun.com\/?p=93277","disqusShortname":"clermont-sun","disqusTitle":"Gallery: CNE boys soccer falls to Georgetown","disqusUrl":"https:\/\/www.clermontsun.com\/2021\/09\/19\/gallery-cne-boys-soccer-falls-to-georgetown","postId":"93277"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.clermontsun.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5c33f488c52451f10207952f542a7883","fragment_name":"wc_fragments_5c33f488c52451f10207952f542a7883","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219071","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":447,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>