<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Rotary Club of Cincinnati presented more than $72,000 to agencies serving children with disabilities | The Clermont Sun</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Submitted by the Rotary Club. The Rotary Club of Cincinnati presented more than $72,000 to three charities as a year-end gift to Greater Cincinnati children&#8230;" />
<meta property="og:image" content="https://s25452.pcdn.co/wp-content/uploads/2021/01/Autism-check-e1610566726402.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="778" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rotary Club of Cincinnati presented more than $72,000 to agencies serving children with disabilities | The Clermont Sun" />
<meta property="og:description" content="Submitted by the Rotary Club. The Rotary Club of Cincinnati presented more than $72,000 to three charities as a year-end gift to Greater Cincinnati children with disabilities." />
<meta property="og:url" content="https://www.clermontsun.com/2021/01/13/rotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities" />
<meta property="og:site_name" content="The Clermont Sun" />
<meta property="article:publisher" content="https://www.facebook.com/clermontsun" />
<meta property="article:published_time" content="2021-01-13T19:39+00:00" />
<meta property="article:modified_time" content="2021-01-13T19:39+00:00" />
<meta property="og:updated_time" content="2021-01-13T19:39+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@clermontsun" />
<meta name="twitter:title" content="Rotary Club of Cincinnati presented more than $72,000 to agencies serving children with disabilities | The Clermont Sun" />
<meta name="twitter:description" content="Submitted by the Rotary Club. The Rotary Club of Cincinnati presented more than $72,000 to three charities as a year-end gift to Greater Cincinnati children with disabilities." />
<meta name="twitter:image" content="https://s25452.pcdn.co/wp-content/uploads/2021/01/Autism-check-e1610566726402.jpg" />
<meta name="twitter:image:width" content="900" />
<meta name="twitter:image:height" content="778" />
<link rel="canonical" href="https://www.clermontsun.com/2021/01/13/rotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.clermontsun.com/","name":"The Clermont Sun"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.clermontsun.com/category/uncategorized","name":"Uncategorized"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.clermontsun.com/2021/01/13/rotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities","name":"Rotary Club of Cincinnati presented more than $72,000 to agencies serving children with disabilities"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.70ms meta | 0.63ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Feed" href="https://www.clermontsun.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Comments Feed" href="https://www.clermontsun.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Rotary Club of Cincinnati presented more than $72,000 to agencies serving children with disabilities Comments Feed" href="https://www.clermontsun.com/2021/01/13/rotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s25452.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s25452.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s25452.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=cd8d18' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s25452.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s25452.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s25452.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.clermontsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clermontsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25452.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.clermontsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F01%2F13%2Frotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clermontsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F01%2F13%2Frotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://s25452.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.clermontsun.com/2021/01/13/rotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities/amp">		<style type="text/css" id="wp-custom-css">
			
@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-88587 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-15" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>
</div></div><div id="custom_html-23" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><!---ins data-revive-zoneid="364" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-79720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79720"><a href="https://www.clermontsun.com/subscribe"><font size="+2">Subscribe</font></a></li>
<li id="menu-item-79722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79722"><a href="https://www.clermontsun.com/category/special-publications">Special Publications</a></li>
<li id="menu-item-79721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79721"><a href="https://www.clermontsun.com/category/legal-notices">Public Notices</a></li>
<li id="menu-item-81095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81095"><a href="https://www.clermontsun.com/rack-locations">Rack Locations</a></li>
<li id="menu-item-80115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80115"><a href="https://www.clermontsun.com/games">Games</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-79701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79701"><a href="https://www.facebook.com/clermontsun/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-79702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79702"><a href="https://twitter.com/clermontsun/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.clermontsun.com/" class="custom-logo-link" rel="home"><img width="263" height="85" src="https://s25452.pcdn.co/wp-content/uploads/2018/02/cscmlogo.png" class="custom-logo" alt="The Clermont Sun" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-8" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="253" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-79621' id='mega-menu-item-79621'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-79622' id='mega-menu-item-79622'><a class="mega-menu-link" href="https://www.clermontsun.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-79659' id='mega-menu-item-79659'><a class="mega-menu-link" href="https://www.clermontsun.com/weather">Weather</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79623' id='mega-menu-item-79623'><a class="mega-menu-link" href="https://www.clermontsun.com/category/community" tabindex="0">Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79625' id='mega-menu-item-79625'><a class="mega-menu-link" href="https://www.clermontsun.com/category/opinion" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-79624' id='mega-menu-item-79624'><a class="mega-menu-link" href="https://www.clermontsun.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-80513' id='mega-menu-item-80513'><a class="mega-menu-link" href="https://www.clermontsun.com/athletes-of-the-week">Athletes of the Week</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-83810' id='mega-menu-item-83810'><a class="mega-menu-link" href="https://pro32.ap.org/clermontsun">Pro Football</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-83811' id='mega-menu-item-83811'><a class="mega-menu-link" href="https://racing.ap.org/clermontsun">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-83812' id='mega-menu-item-83812'><a class="mega-menu-link" href="https://collegebasketball.ap.org/clermontsun">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-83813' id='mega-menu-item-83813'><a class="mega-menu-link" href="https://collegefootball.ap.org/clermontsun">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79626' id='mega-menu-item-79626'><a class="mega-menu-link" href="https://www.clermontsun.com/category/obituaries" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-79719' id='mega-menu-item-79719'><a class="mega-menu-link" href="https://www.clermontsun.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-79628' id='mega-menu-item-79628'><a class="mega-menu-link" href="https://www.clermontsun.com/class" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-81872' id='mega-menu-item-81872'><a class="mega-menu-link" href="https://www.clermontsun.com/contact" tabindex="0">Contact</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2021/01/13/brown-county-ffa-chapters-host-2021-consignment-auction" title="Brown County FFA Chapters host 2021 Consignment Auction">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 13, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Brown County FFA Chapters host 2021 Consignment Auction						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Community							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2021/01/13/fao-awards-350000-to-organizations-in-the-area-serving-youth" title="FAO awards $350,000 to organizations in the area serving youth">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 13, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FAO awards $350,000 to organizations in the area serving youth						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Community							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2021/01/13/rotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities" title="Rotary Club of Cincinnati presented more than $72,000 to agencies serving children with disabilities">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 13, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rotary Club of Cincinnati presented more than $72,000 to agencies serving children with disabilities						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Uncategorized							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2021/01/13/give-back-with-hoxworth-during-mlk-day" title="Give back with Hoxworth during MLK Day">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 13, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Give back with Hoxworth during MLK Day						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Community							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2021/01/13/uc%e2%80%88clermont-offers-free-legal-clinics" title="UC Clermont offers free legal clinics">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 13, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							UC Clermont offers free legal clinics						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Community							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.clermontsun.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clermontsun.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clermontsun.com/category/uncategorized" itemprop="url"><span itemprop="title">Uncategorized</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Rotary Club of Cincinnati presented more than $72,000 to agencies serving children with disabilities</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.clermontsun.com/2021/01/13/rotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities"
  },
  "headline": "Rotary Club of Cincinnati presented more than $72,000 to agencies serving children with disabilities",
        "image": "https://s25452.pcdn.co/wp-content/uploads/2021/01/Autism-check-e1610566726402.jpg",
     "datePublished": "2021-01-13T15:39:34-04:00",
  "dateModified": "2021-01-13T15:39:34-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "The Clermont Sun",
    "logo": {
      "@type": "ImageObject",
      "url": "/wp-content/uploads/2018/02/clermontlogo.png"
    }
  },
  "description": "Submitted by the Rotary Club. The Rotary Club of Cincinnati presented more than $72,000 to three charities as a year-end gift to Greater Cincinnati children with disabilities. Stepping Stones Camp Allyn in Batavia is one [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-88587" class="post-88587 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
		<header class="entry-header clearfix"><h1 class="entry-title">Rotary Club of Cincinnati presented more than $72,000 to agencies serving children with disabilities</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.clermontsun.com/2021/01">January 13, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.clermontsun.com/author/administrator">Administrator</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.clermontsun.com/category/uncategorized" rel="category tag">Uncategorized</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.clermontsun.com/2021/01/13/rotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="88587 https://www.clermontsun.com/?p=88587">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s25452.pcdn.co/wp-content/uploads/2021/01/Autism-check-678x381.jpg" alt="" title="Autism check" />
<figcaption class="wp-caption-text">John Fahrmeier, left, and Carl Kappes III, right, present a check to Mary Helen Richter of the Autism Society Greater Cincinnati. Photo provided.</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F01%2F13%2Frotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities&t=Rotary+Club+of+Cincinnati+presented+more+than+%2472%2C000+to+agencies+serving+children+with+disabilities', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Rotary+Club+of+Cincinnati+presented+more+than+%2472%2C000+to+agencies+serving+children+with+disabilities:&url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F01%2F13%2Frotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F01%2F13%2Frotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities&media=https://www.clermontsun.com/wp-content/uploads/2021/01/Autism-check-e1610566726402.jpg&description=Rotary+Club+of+Cincinnati+presented+more+than+%2472%2C000+to+agencies+serving+children+with+disabilities', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F01%2F13%2Frotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Rotary%20Club%20of%20Cincinnati%20presented%20more%20than%20%2472%2C000%20to%20agencies%20serving%20children%20with%20disabilities&amp;body=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F01%2F13%2Frotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<figure id="attachment_88568" aria-describedby="caption-attachment-88568" style="width: 1024px" class="wp-caption aligncenter"><a href="https://s25452.pcdn.co/wp-content/uploads/2021/01/Stepping-Stones-check.jpg"><img src="https://s25452.pcdn.co/wp-content/uploads/2021/01/Stepping-Stones-check-1024x688.jpg" alt="" width="1024" height="688" class="size-large wp-image-88568" srcset="https://s25452.pcdn.co/wp-content/uploads/2021/01/Stepping-Stones-check-1024x688.jpg 1024w, https://s25452.pcdn.co/wp-content/uploads/2021/01/Stepping-Stones-check-300x202.jpg 300w, https://s25452.pcdn.co/wp-content/uploads/2021/01/Stepping-Stones-check-768x516.jpg 768w, https://s25452.pcdn.co/wp-content/uploads/2021/01/Stepping-Stones-check-1536x1032.jpg 1536w, https://s25452.pcdn.co/wp-content/uploads/2021/01/Stepping-Stones-check.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-88568" class="wp-caption-text">John Fahrmeier, left, and Carl Kappes III, right, present a check to Chris Adams, executive director of Stepping Stones. Photo provided.</figcaption></figure>
<p><em>Submitted by the Rotary Club.</em></p>
<p>The Rotary Club of Cincinnati presented more than $72,000 to three charities as a year-end gift to Greater Cincinnati children with disabilities.</p>
<p>Stepping Stones Camp Allyn in Batavia is one of three beneficiaries receiving checks of $24.210.92 each. Other recipients are The Autism Society Greater Cincinnati, headquartered in Milford, and The Down Syndrome Association of Greater Cincinnati, headquartered in Norwood.</p>
<p>The funds were raised at the Rotary’s Believe 2 Achieve event in September, an annual Rotary-sponsored dinner and auction. This year, the Covid-19 pandemic turned the party into a virtual event, with guests bidding on line for rare bourbons, artwork, vacations and one-of-a kind experiences including a quail hunting excursion with guides and Irish setters. </p>
<p>The check presentation was part of the Rotary’s final meeting of the year, which included a performance by the Cincinnati Chamber Orchestra. </p>
<p>A small handful of Rotary members conducted the meeting activities, with all participants in masks and carefully distanced. Members and guests accessed the meeting virtually, which is the new normal, said Rotary Club of Cincinnati president Brett Lebhar of Anderson Township. The Rotary gift is especially critical this year, as non-profits have faced twin challenges of increased need coupled with decreased financial support, said Mary Helen Richer of Goshen, executive director of The Autism Society Greater Cincinnati.</p>
<p>“Because of Covid, we saw a 75% revenue drop and a 300% increase in services. Overnight we went from seven or eight programs a month to 28 programs a month. Everything we used to do monthly, we now do weekly,” she said. “We took everything online.”</p>
<p>The agency’s support services include social activity programs for children, teens and adults, support groups for families and professionals and educational and referral services. </p>
<p>Richer said the stresses of the pandemic are even more acute for families dealing with autism and other disabilities. “We’re seeing families struggling with isolation, communication, therapies, homeschooling. We’re the people families with autism reach out to navigate this new reality.”</p>
<p>Chris Adams, executive director of Stepping Stones, said his agency redesigned programs to provide needed social interaction for people with a wide range of disabilities. Stepping Stones provides summer camp, overnight respites, Saturday Kids clubs and year-round adult day programs.</p>
<p>“The pandemic changed the way we could provide our services,’ Adams said.  Programs matched staff and a small number of participants to form  carefully distanced groups. Health requirements would not allow volunteers in the summer camp programs. </p>
<p>Adams said Stepping Stones served 225 children this summer and didn’t have one case of COVID-19 symptoms among children or staff. A typical camp season serves more than 700 children.</p>
<p>“There was some concern that we would not be able to offer a summer program at all,’” Adams said. “But these programs are so important to the children and adults we serve and to their families. We worked hard to serve as many individuals as possible, and to serve them safely.”</p>
<p>The Rotary funds will help support Stepping Stones programming at the Rotary-owned Camp Allyn in Batavia. </p>
<p>“The Rotary support is critical, especially this year” said Adams, of Terrace Park. </p>
<p>Since its inception in 2012, Believe 2 Achieve has raised more than $1 million for non-profit agencies serving children with disabilities. The event is produced by the Rotary Club of Cincinnati and its philanthropic arm, the Rotary Foundation of Cincinnati. Co-chairs this year were Carl Kappes III of Wyoming and John Fahrmeier of Anderson Township. </p>
<p>The Rotary Club of Cincinnati unites business and community leaders to provide selfless service to the community.  A key community focus is improving the lives of children with disabilities. For information, contact the Rotary Club of Cincinnati, 513-421-1080 or see web site <a href="http://www.cincinnatirotary.org" rel="noopener noreferrer" target="_blank">www.cincinnatirotary.org</a>.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F01%2F13%2Frotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities&t=Rotary+Club+of+Cincinnati+presented+more+than+%2472%2C000+to+agencies+serving+children+with+disabilities', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Rotary+Club+of+Cincinnati+presented+more+than+%2472%2C000+to+agencies+serving+children+with+disabilities:&url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F01%2F13%2Frotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F01%2F13%2Frotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities&media=https://www.clermontsun.com/wp-content/uploads/2021/01/Autism-check-e1610566726402.jpg&description=Rotary+Club+of+Cincinnati+presented+more+than+%2472%2C000+to+agencies+serving+children+with+disabilities', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F01%2F13%2Frotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Rotary%20Club%20of%20Cincinnati%20presented%20more%20than%20%2472%2C000%20to%20agencies%20serving%20children%20with%20disabilities&amp;body=https%3A%2F%2Fwww.clermontsun.com%2F2021%2F01%2F13%2Frotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.clermontsun.com/2021/01/13/give-back-with-hoxworth-during-mlk-day" rel="prev"><span>Previous</span><p>Give back with Hoxworth during MLK Day</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.clermontsun.com/2021/01/13/fao-awards-350000-to-organizations-in-the-area-serving-youth" rel="next"><span>Next</span><p>FAO awards $350,000 to organizations in the area serving youth</p></a></div>
</nav>
				<div id="rc-widget-190863" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168424"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
			<!-- Champion Media; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104508"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20aclxijwhmt"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="255" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=81685" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;display: block;position: relative;height: 20px;text-indent: -9999em;z-index: 1" href="https://www.willyweather.com/oh/clermont-county/batavia.html" rel="nofollow">batavia OH weather forecast</a></div></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Champion Media Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.4 -->
<ins data-revive-zoneid="254" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="256" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div><div id="custom_html-19" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="257" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="258" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s25452.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-79653  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-79658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79658"><a href="https://www.clermontsun.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-79657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79657"><a href="https://www.clermontsun.com/privacy-policy">Privacy Policy</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>		<ul>
											<li>
					<a href="https://www.clermontsun.com/2021/01/13/brown-county-ffa-chapters-host-2021-consignment-auction">Brown County FFA Chapters host 2021 Consignment Auction</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2021/01/13/fao-awards-350000-to-organizations-in-the-area-serving-youth">FAO awards $350,000 to organizations in the area serving youth</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2021/01/13/rotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities" aria-current="page">Rotary Club of Cincinnati presented more than $72,000 to agencies serving children with disabilities</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2021/01/13/give-back-with-hoxworth-during-mlk-day">Give back with Hoxworth during MLK Day</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2021/01/13/uc%e2%80%88clermont-offers-free-legal-clinics">UC Clermont offers free legal clinics</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Visit:<br />
</strong>465 East Main Street<br />
Batavia, Ohio 45103<br />
<strong>Call:</strong><br />
T:513.732.2511<br />
F:513.732.6344<br />
<strong>E-mail:</strong><br />
info@clermontsun.com</p>
</div>
		</div><div id="custom_html-21" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-130134541-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130134541-2');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"clermont-sun"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"88587 https:\/\/www.clermontsun.com\/?p=88587","disqusShortname":"clermont-sun","disqusTitle":"Rotary Club of Cincinnati presented more than $72,000 to agencies serving children with disabilities","disqusUrl":"https:\/\/www.clermontsun.com\/2021\/01\/13\/rotary-club-of-cincinnati-presented-more-than-72000-to-agencies-serving-children-with-disabilities","postId":"88587"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.5'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219071","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":74,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>