<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Rain, snow causing local schedule changes - The Clermont Sun</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.clermontsun.com/2018/04/05/rain-snow-causing-local-schedule-changes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rain, snow causing local schedule changes - The Clermont Sun" />
<meta property="og:description" content="By Garth Shanklin Sports Editor By this point in the 2017 baseball and softball season, most Clermont County schools had played a handful of spring games. Williamsburg baseball, for instance, had six games in before [...]" />
<meta property="og:url" content="https://www.clermontsun.com/2018/04/05/rain-snow-causing-local-schedule-changes/" />
<meta property="og:site_name" content="The Clermont Sun" />
<meta property="article:publisher" content="https://www.facebook.com/clermontsun/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-04-05T07:02:29+00:00" />
<meta property="article:modified_time" content="2018-04-04T20:22:37+00:00" />
<meta property="og:updated_time" content="2018-04-04T20:22:37+00:00" />
<meta property="og:image" content="https://s25452.pcdn.co/wp-content/uploads/2018/04/Baseball.jpg" />
<meta property="og:image:secure_url" content="https://s25452.pcdn.co/wp-content/uploads/2018/04/Baseball.jpg" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Garth Shanklin Sports Editor By this point in the 2017 baseball and softball season, most Clermont County schools had played a handful of spring games. Williamsburg baseball, for instance, had six games in before [...]" />
<meta name="twitter:title" content="Rain, snow causing local schedule changes - The Clermont Sun" />
<meta name="twitter:site" content="@clermontsun" />
<meta name="twitter:image" content="https://s25452.pcdn.co/wp-content/uploads/2018/04/Baseball.jpg" />
<meta name="twitter:creator" content="@clermontsun" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.clermontsun.com\/","sameAs":["https:\/\/www.facebook.com\/clermontsun\/","https:\/\/twitter.com\/clermontsun"],"@id":"#organization","name":"Clermont Sun","logo":"https:\/\/www.clermontsun.com\/wp-content\/uploads\/2018\/02\/cscmlogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Feed" href="https://www.clermontsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Comments Feed" href="https://www.clermontsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Rain, snow causing local schedule changes Comments Feed" href="https://www.clermontsun.com/2018/04/05/rain-snow-causing-local-schedule-changes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s25452.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.fancybox-css'  href='https://s25452.pcdn.co/wp-content/plugins/fancy-box/jquery.fancybox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s25452.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=cd8d18' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s25452.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s25452.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s25452.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/fancy-box/jquery.fancybox.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/fancy-box/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.clermontsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clermontsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25452.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.clermontsun.com/?p=80105' />
<link rel="alternate" type="application/json+oembed" href="https://www.clermontsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clermontsun.com%2F2018%2F04%2F05%2Frain-snow-causing-local-schedule-changes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clermontsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clermontsun.com%2F2018%2F04%2F05%2Frain-snow-causing-local-schedule-changes%2F&#038;format=xml" />
<link rel="stylesheet" href="https://s25452.pcdn.co/wp-content/plugins/contact-form-8/stylesheet.css" type="text/css" /><script type="text/javascript">
  jQuery(document).ready(function($){
    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
    select.attr('rel', 'fancybox');
    select.fancybox();
  });
</script>
<link rel="stylesheet" type="text/css" href="https://s25452.pcdn.co/wp-content/plugins/wp-recaptcha/recaptcha.css" /><!--[if lt IE 9]>
<script src="https://s25452.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-80105 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-79720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79720"><a href="https://www.clermontsun.com/subscribe/">Subscribe</a></li>
<li id="menu-item-79721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79721"><a href="https://www.clermontsun.com/category/legal-notices/">Public Notices</a></li>
<li id="menu-item-79722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79722"><a href="https://www.clermontsun.com/category/special-publications/">Special Publications</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-79701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79701"><a href="https://www.facebook.com/clermontsun/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-79702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79702"><a href="https://twitter.com/clermontsun/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.clermontsun.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="263" height="85" src="https://s25452.pcdn.co/wp-content/uploads/2018/02/cscmlogo.png" class="custom-logo" alt="The Clermont Sun" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-8" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="253" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-79621' id='mega-menu-item-79621'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-79622' id='mega-menu-item-79622'><a class="mega-menu-link" href="https://www.clermontsun.com/category/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-79659' id='mega-menu-item-79659'><a class="mega-menu-link" href="https://www.clermontsun.com/weather/">Weather</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79623' id='mega-menu-item-79623'><a class="mega-menu-link" href="https://www.clermontsun.com/category/community/" tabindex="0">Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79625' id='mega-menu-item-79625'><a class="mega-menu-link" href="https://www.clermontsun.com/category/opinion/" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-79624' id='mega-menu-item-79624'><a class="mega-menu-link" href="https://www.clermontsun.com/category/sports/" tabindex="0">Sports</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79626' id='mega-menu-item-79626'><a class="mega-menu-link" href="https://www.clermontsun.com/category/obituaries/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-79647' id='mega-menu-item-79647'><a class="mega-menu-link" href="http://www.instantimagegallery.com/iig/c/785" tabindex="0">Photo Gallery</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-79719' id='mega-menu-item-79719'><a class="mega-menu-link" href="https://www.clermontsun.com/calendar/" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-79628' id='mega-menu-item-79628'><a class="mega-menu-link" href="https://www.clermontsun.com/class/" tabindex="0">Classifieds</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2018/04/05/public-notices-for-april-5-2018/" title="Public Notices for April 5, 2018">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Public Notices for April 5, 2018						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Public Notices							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2018/04/05/west-clermont-hosts-track-and-field-meet/" title="West Clermont hosts track and field meet">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							West Clermont hosts track and field meet						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2018/04/05/rain-snow-causing-local-schedule-changes/" title="Rain, snow causing local schedule changes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rain, snow causing local schedule changes						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2018/04/05/clermont-county-board-of-developmental-disabilities-talks-may-levy/" title="Clermont County Board of Developmental Disabilities talks May levy">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Clermont County Board of Developmental Disabilities talks May levy						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clermontsun.com/2018/04/05/residents-discuss-proposed-wastewater-treatment-plant/" title="Residents discuss proposed wastewater treatment plant">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Residents discuss proposed wastewater treatment plant						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.clermontsun.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clermontsun.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clermontsun.com/category/sports/" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Rain, snow causing local schedule changes</nav>
<article id="post-80105" class="post-80105 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories">
	<header class="entry-header clearfix"><h1 class="entry-title">Rain, snow causing local schedule changes</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.clermontsun.com/2018/04/">April 5, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.clermontsun.com/author/administrator/">Administrator</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.clermontsun.com/category/sports/" rel="category tag">Sports</a>, <a href="https://www.clermontsun.com/category/top-stories/" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.clermontsun.com/2018/04/05/rain-snow-causing-local-schedule-changes/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="80105 https://www.clermontsun.com/?p=80105">0</span></a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s25452.pcdn.co/wp-content/uploads/2018/04/Baseball.jpg" alt="" title="Baseball" />
<figcaption class="wp-caption-text">New Richmond senior Austin Ewing delivers a pitch against Deer Park on Friday, March 30, 2018. The Lions were the only team playing in Clermont due to weather.</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clermontsun.com%2F2018%2F04%2F05%2Frain-snow-causing-local-schedule-changes%2F&t=Rain%2C+snow+causing+local+schedule+changes', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Rain%2C+snow+causing+local+schedule+changes:&url=https%3A%2F%2Fwww.clermontsun.com%2F2018%2F04%2F05%2Frain-snow-causing-local-schedule-changes%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clermontsun.com%2F2018%2F04%2F05%2Frain-snow-causing-local-schedule-changes%2F&media=https://www.clermontsun.com/wp-content/uploads/2018/04/Baseball.jpg&description=Rain%2C+snow+causing+local+schedule+changes', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clermontsun.com%2F2018%2F04%2F05%2Frain-snow-causing-local-schedule-changes%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Rain%2C%20snow%20causing%20local%20schedule%20changes&amp;body=https%3A%2F%2Fwww.clermontsun.com%2F2018%2F04%2F05%2Frain-snow-causing-local-schedule-changes%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong>By Garth Shanklin</strong><br />
<em>Sports Editor</em></p>
<p>By this point in the 2017 baseball and softball season, most Clermont County schools had played a handful of spring games. Williamsburg baseball, for instance, had six games in before April 3. Clermont Northeastern softball also had six contests completed. New Richmond baseball had seven games completed, thanks in large part to the Lions&#8217; turf field. Five of the seven games were played in New Richmond and a sixth, a game at Western Brown, was played in intermittent rain.<br />
The key word in that sentence is &#8216;intermittent,&#8217; because the rain so far this spring has been anything but.<br />
As of this writing, on Monday, April 2, Clermont County baseball and softball teams have combined to play a total of 38 games so far this season among 18 squads.<br />
Seven of those 38 games came last week, when the West Clermont Wolves&#8217; baseball team traveled to Florida. Milford softball is responsible for four more, two of which were played in Tennessee, meaning of the 38 county games, just shy of a quarter of them have been played out of Ohio.<br />
At this point, playing games out of the state seems like a good idea, otherwise county teams may be playing regular-season contests until July.<br />
Batavia High School has had four of their six baseball games rained out so far this season. The team has played at New Richmond and at Monroe, though the latter game was added after a home contest against CNE was washed out on Saturday, March 31. Even the games against New Richmond were affected, as they were originally scheduled to be played at Batavia before being moved.<br />
The Lady Bulldogs&#8217; softball team hasn&#8217;t had much better luck, with games against Blanchester, Williamsburg and Goshen wiped away early. No make-up dates for any of the Batavia games have been announced as of this writing.<br />
At Bethel-Tate, the Tigers&#8217; baseball team was scheduled to open the season with a March 24 doubleheader at Purcell Marian. Rain disagreed, and the team instead opened with a 2-0 win over Williamsburg on March 26. Over a week later, and that is still the only game Bethel-Tate has had this season. Games against New Richmond, Georgetown, North College Hill and Felicity-Franklin have all been rained out. The Lady Tigers softball team has lost games against Georgetown, Felicity and Western Hills, though the latter has been re-scheduled for May 1 at 4:30 p.m.<br />
Clermont Northeastern was able to open the softball season against Felicity-Franklin on March 26, but every scheduled game since has been rained out. Games against East Clinton were re-scheduled but other contests are still to be determined.<br />
The Rockets&#8217; baseball team has played two games, but none since March 27. Games against Clinton-Massie, Batavia and Blanchester were rained out. A re-scheduled game against East Clinton has also been postponed, though it was scheduled to be made up on April 3.<br />
Felicity-Franklin baseball moved a March 28 game against Blanchester to April 3 after losing a league game against Bethel-Tat eon April 2. The Lady Cardinals had a non-league bout with Deer Park washed out on Friday, March 30, along with a doubleheader against Ripley on March 31.<br />
Goshen softball has lost a pair of games, one against Batavia and the other against CNE. The Warriors&#8217; baseball team has been hit the hardest, with games at CHCA, Williamsburg, Batavia and the Cincinnati Trailblazers all postponed. The team did dodge enough raindrops to defeat Summit Country Day 6-4 on March 31, their second win of the season.<br />
Milford baseball fell to St. Xavier 2-1 in their opening game on March 26, but rallied a day later to defeat Madeira 7-1. The Eagles haven&#8217;t played since, and their Eastern Cincinnati Conference opener against Anderson was delayed one day to April 3.<br />
The Milford softball team has played four games this season, thanks in large part to locating the contests away from the tristate. The team split a pair of games in Tennessee, then split a doubleheader against Greenville, Ohio on Friday, March 30. The team&#8217;s ECC opener against Anderson was also moved to April 3.<br />
The New Richmond baseball and softball teams have used the turf to their advantage this season, having played more games than all but one other squad. The Lions&#8217; baseball team defeated Batavia in their opener on March 26, then earned a 7-1 win over Deer Park on March 30. One day later, with most games in the county cancelled due to snow, the Lions defeated Reading 12-6.<br />
The Lions also defeated Clinton-Massie 16-0 on Monday, April 2 for their fourth win on the season. The school&#8217;s softball team is also undefeated, though the Green Kayak Classic was chopped to a doubleheader against Hilltop due to snow, then eventually suspended. After a 7-3 win over Batavia, the Lady Lions battled through rain against Georgetown in what became a 15-15 tie on March 27. The team hasn&#8217;t played since.<br />
West Clermont baseball had the right idea, as it turns out. The Wolves traveled to Florida for spring break, where they won three of the seven games they played. Upon returning home to Ohio for their home opener on April 2, the team was promptly greeted with a rainout against Walnut Hills.<br />
However, the Lady Wolves were able to battle the conditions for their third win of the season. Senior pitcher Nicole Brown tossed a no-hitter in five innings in an 18-0 win, West Clermont&#8217;s third of the season. They previously defeated McNicholas 12-4 and Ursuline 11-1 last week.<br />
Finally, the defending state champion Williamsburg Lady Wildcats have looked the part of defending champs, when they&#8217;re actually able to play the game. The team has won both games so far this season, with a no-hitter in an 11-0 win over Bethel-Tate on March 26 and an offensive shellacking of Reading in a 17-1 win on March 27. Games against Batavia and East Clinton have since been postponed with no makeup date announced.<br />
The Williamsburg baseball team is in a similar situation, though they have only played the one game this season. Games at Goshen and at home against Gamble Montessori and East Clinton have been postponed.<br />
The tournament draw for baseball and softball is April 29, with sectional play beginning on May 5.<br />
It&#8217;s not just high school games that have been affected by the rotten weather. The University of Cincinnati-Clermont play most of their home games at Brian Wilson Field at the Batavia Township Center. To date, the squad has posted an overall record of 8-10 on the season, but only five of the team&#8217;s 18 games have been played in Batavia. The squad is scheduled to host Robert Morris Springfield in a doubleheader beginning at 2 p.m. on Friday, April 6.<br />
The UC Clermont softball team has it even worse. The Lady Cougars cancelled their season-opening doubleheader on Friday, March 2 against Miami Middletown. One day later, on March 3, the team swept Miami Hamilton 4-1 and 10-2.<br />
They haven&#8217;t played since.<br />
Series against Miami Middletown, Penn State New Kensington, Edison State (twice), Ohio Christian and at Miami Hamilton were cancelled in March, and the team has already cancelled a home series against Penn State DuBois two days before it was even scheduled to be played. If the team is able to take the field at West Clermont Middle School on Saturday, April 7 against Chillicothe, they will have gone 34 days between games.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clermontsun.com%2F2018%2F04%2F05%2Frain-snow-causing-local-schedule-changes%2F&t=Rain%2C+snow+causing+local+schedule+changes', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Rain%2C+snow+causing+local+schedule+changes:&url=https%3A%2F%2Fwww.clermontsun.com%2F2018%2F04%2F05%2Frain-snow-causing-local-schedule-changes%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clermontsun.com%2F2018%2F04%2F05%2Frain-snow-causing-local-schedule-changes%2F&media=https://www.clermontsun.com/wp-content/uploads/2018/04/Baseball.jpg&description=Rain%2C+snow+causing+local+schedule+changes', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clermontsun.com%2F2018%2F04%2F05%2Frain-snow-causing-local-schedule-changes%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Rain%2C%20snow%20causing%20local%20schedule%20changes&amp;body=https%3A%2F%2Fwww.clermontsun.com%2F2018%2F04%2F05%2Frain-snow-causing-local-schedule-changes%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.clermontsun.com/2018/04/05/clermont-county-board-of-developmental-disabilities-talks-may-levy/" rel="prev"><span>Previous</span><p>Clermont County Board of Developmental Disabilities talks May levy</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.clermontsun.com/2018/04/05/west-clermont-hosts-track-and-field-meet/" rel="next"><img width="80" height="60" src="https://s25452.pcdn.co/wp-content/uploads/2018/04/West-Clermont-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" /><span>Next</span><p>West Clermont hosts track and field meet</p></a></div>
</nav>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="255" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=81685" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;display: block;position: relative;height: 20px;text-indent: -9999em;z-index: 1" href="https://www.willyweather.com/oh/clermont-county/batavia.html" rel="nofollow">batavia OH weather forecast</a></div></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="256" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="257" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="258" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s25452.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-79653  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-79658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79658"><a href="https://www.clermontsun.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-79657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79657"><a href="https://www.clermontsun.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>		<ul>
											<li>
					<a href="https://www.clermontsun.com/2018/04/05/public-notices-for-april-5-2018/">Public Notices for April 5, 2018</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2018/04/05/west-clermont-hosts-track-and-field-meet/">West Clermont hosts track and field meet</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2018/04/05/rain-snow-causing-local-schedule-changes/">Rain, snow causing local schedule changes</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2018/04/05/clermont-county-board-of-developmental-disabilities-talks-may-levy/">Clermont County Board of Developmental Disabilities talks May levy</a>
									</li>
											<li>
					<a href="https://www.clermontsun.com/2018/04/05/residents-discuss-proposed-wastewater-treatment-plant/">Residents discuss proposed wastewater treatment plant</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Visit:<br />
</strong>465 East Main Street<br />
Batavia, Ohio 45103<br />
<strong>Call:</strong><br />
T:513.732.2511<br />
F:513.732.6344<br />
<strong>E-mail:</strong><br />
info@clermontsun.com</p>
</div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
                <script type="text/javascript">
                var sub = document.getElementById('submit');
                document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
                document.getElementById('submit').tabIndex = 6;
                if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                        document.getElementById('comment').value = _recaptcha_wordpress_savedcomment;
                }
                document.getElementById('recaptcha_table').style.direction = 'ltr';
                </script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24598577-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/contact-form-8/contact-form-7.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"clermont-sun"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"80105 https:\/\/www.clermontsun.com\/?p=80105","disqusShortname":"clermont-sun","disqusTitle":"Rain, snow causing local schedule changes","disqusUrl":"https:\/\/www.clermontsun.com\/2018\/04\/05\/rain-snow-causing-local-schedule-changes\/","postId":"80105"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.5'></script>
<script type='text/javascript' src='https://s25452.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>