<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>West Clermont High Schoolers develop apps for mobile devices - The Clermont Sun</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.clermontsun.com/2018/02/15/west-clermont-high-schoolers-develop-apps-mobile-devices/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="West Clermont High Schoolers develop apps for mobile devices - The Clermont Sun" />
<meta property="og:description" content="By Megan Alley Sun staff Forty students from West Clermont High School recently participated in an app design camp organized by Tata Consultancy Services, a global information technology company. During the camp, which was held [...]" />
<meta property="og:url" content="http://www.clermontsun.com/2018/02/15/west-clermont-high-schoolers-develop-apps-mobile-devices/" />
<meta property="og:site_name" content="The Clermont Sun" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-02-15T07:01:07+00:00" />
<meta property="article:modified_time" content="2018-02-14T19:35:08+00:00" />
<meta property="og:updated_time" content="2018-02-14T19:35:08+00:00" />
<meta property="og:image" content="http://25452-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/App.jpg" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Megan Alley Sun staff Forty students from West Clermont High School recently participated in an app design camp organized by Tata Consultancy Services, a global information technology company. During the camp, which was held [...]" />
<meta name="twitter:title" content="West Clermont High Schoolers develop apps for mobile devices - The Clermont Sun" />
<meta name="twitter:image" content="http://25452-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/App.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.clermontsun.com\/","name":"The Clermont Sun","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.clermontsun.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Feed" href="http://www.clermontsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; Comments Feed" href="http://www.clermontsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clermont Sun &raquo; West Clermont High Schoolers develop apps for mobile devices Comments Feed" href="http://www.clermontsun.com/2018/02/15/west-clermont-high-schoolers-develop-apps-mobile-devices/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/25452-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.fancybox-css'  href='http://25452-presscdn.pagely.netdna-cdn.com/wp-content/plugins/fancy-box/jquery.fancybox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://25452-presscdn.pagely.netdna-cdn.com/wp-content/uploads/maxmegamenu/style.css?ver=144081' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://25452-presscdn.pagely.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://25452-presscdn.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://25452-presscdn.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://25452-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://25452-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://25452-presscdn.pagely.netdna-cdn.com/wp-content/plugins/fancy-box/jquery.fancybox.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://25452-presscdn.pagely.netdna-cdn.com/wp-content/plugins/fancy-box/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='http://25452-presscdn.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='http://www.clermontsun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clermontsun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://25452-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.clermontsun.com/?p=79697' />
<link rel="alternate" type="application/json+oembed" href="http://www.clermontsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clermontsun.com%2F2018%2F02%2F15%2Fwest-clermont-high-schoolers-develop-apps-mobile-devices%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clermontsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clermontsun.com%2F2018%2F02%2F15%2Fwest-clermont-high-schoolers-develop-apps-mobile-devices%2F&#038;format=xml" />
<link rel="stylesheet" href="http://25452-presscdn.pagely.netdna-cdn.com/wp-content/plugins/contact-form-8/stylesheet.css" type="text/css" /><script type="text/javascript">
  jQuery(document).ready(function($){
    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
    select.attr('rel', 'fancybox');
    select.fancybox();
  });
</script>
<link rel="stylesheet" type="text/css" href="http://25452-presscdn.pagely.netdna-cdn.com/wp-content/plugins/wp-recaptcha/recaptcha.css" /><!--[if lt IE 9]>
<script src="http://25452-presscdn.pagely.netdna-cdn.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-79697 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.clermontsun.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="263" height="85" src="http://25452-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/cscmlogo.png" class="custom-logo" alt="The Clermont Sun" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-8" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="253" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-79621' id='mega-menu-item-79621'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-79622' id='mega-menu-item-79622'><a class="mega-menu-link" href="http://www.clermontsun.com/category/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-79659' id='mega-menu-item-79659'><a class="mega-menu-link" href="http://www.clermontsun.com/weather/">Weather</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79623' id='mega-menu-item-79623'><a class="mega-menu-link" href="http://www.clermontsun.com/category/community/" tabindex="0">Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79625' id='mega-menu-item-79625'><a class="mega-menu-link" href="http://www.clermontsun.com/category/opinion/" tabindex="0">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79624' id='mega-menu-item-79624'><a class="mega-menu-link" href="http://www.clermontsun.com/category/sports/" tabindex="0">Sports</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79626' id='mega-menu-item-79626'><a class="mega-menu-link" href="http://www.clermontsun.com/category/obituaries/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79627' id='mega-menu-item-79627'><a class="mega-menu-link" href="http://www.clermontsun.com/category/legal-notices/" tabindex="0">Public Notices</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-79647' id='mega-menu-item-79647'><a class="mega-menu-link" href="http://www.instantimagegallery.com/iig/c/785" tabindex="0">Photo Gallery</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-79628' id='mega-menu-item-79628'><a class="mega-menu-link" href="http://www.clermontsun.com/class/" tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-79648' id='mega-menu-item-79648'><a class="mega-menu-link" href="http://www.clermontsun.com/category/special-publications/" tabindex="0">Special Publications</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.clermontsun.com/2018/02/15/four-goshen-warriors-make-college-plans/" title="Four Goshen Warriors make college plans">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 15, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Four Goshen Warriors make college plans						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.clermontsun.com/2018/02/15/bethel-tate-wrestlers-fall-state-quarterfinals/" title="Bethel-Tate wrestlers fall in state quarterfinals">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 15, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bethel-Tate wrestlers fall in state quarterfinals						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.clermontsun.com/2018/02/15/get-dog-licensed-law-fees-help-support-homeless-animals/" title="Get your dog licensed: It’s the law, and the fees help support homeless animals">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 15, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Get your dog licensed: It’s the law, and the fees help support homeless animals						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.clermontsun.com/2018/02/15/public-notices-february-18-2018/" title="Public Notices for February 18, 2018">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 15, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Public Notices for February 18, 2018						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Public Notices							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.clermontsun.com/2018/02/15/west-clermont-high-schoolers-develop-apps-mobile-devices/" title="West Clermont High Schoolers develop apps for mobile devices">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 15, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							West Clermont High Schoolers develop apps for mobile devices						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.clermontsun.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.clermontsun.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.clermontsun.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>West Clermont High Schoolers develop apps for mobile devices</nav>
<article id="post-79697" class="post-79697 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header clearfix"><h1 class="entry-title">West Clermont High Schoolers develop apps for mobile devices</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.clermontsun.com/2018/02/">February 15, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.clermontsun.com/author/administrator/">Administrator</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.clermontsun.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://www.clermontsun.com/2018/02/15/west-clermont-high-schoolers-develop-apps-mobile-devices/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="79697 http://www.clermontsun.com/?p=79697">0</span></a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://25452-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/App.jpg" alt="" title="App" />
<figcaption class="wp-caption-text">Forty students from West Clermont High School recently participated in an app design camp organized by Tata Consultancy Services, a global information technology company.</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clermontsun.com%2F2018%2F02%2F15%2Fwest-clermont-high-schoolers-develop-apps-mobile-devices%2F&t=West+Clermont+High+Schoolers+develop+apps+for+mobile+devices', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=West+Clermont+High+Schoolers+develop+apps+for+mobile+devices:&url=http%3A%2F%2Fwww.clermontsun.com%2F2018%2F02%2F15%2Fwest-clermont-high-schoolers-develop-apps-mobile-devices%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.clermontsun.com%2F2018%2F02%2F15%2Fwest-clermont-high-schoolers-develop-apps-mobile-devices%2F&media=http://www.clermontsun.com/wp-content/uploads/2018/02/App.jpg&description=West+Clermont+High+Schoolers+develop+apps+for+mobile+devices', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fwww.clermontsun.com%2F2018%2F02%2F15%2Fwest-clermont-high-schoolers-develop-apps-mobile-devices%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=West%20Clermont%20High%20Schoolers%20develop%20apps%20for%20mobile%20devices&amp;body=http%3A%2F%2Fwww.clermontsun.com%2F2018%2F02%2F15%2Fwest-clermont-high-schoolers-develop-apps-mobile-devices%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<figure id="attachment_79695" style="max-width: 300px" class="wp-caption alignright"><a href="http://25452-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/App.jpg"><img class="size-medium wp-image-79695" src="http://25452-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/App-300x214.jpg" alt="" width="300" height="214" srcset="http://25452-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/App-300x214.jpg 300w, http://25452-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/App.jpg 504w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Forty students from West Clermont High School recently participated in an app design camp organized by Tata Consultancy Services, a global information technology company.</figcaption></figure>
<p><strong>By Megan Alley</strong><br />
<em>Sun staff</em></p>
<p>Forty students from West Clermont High School recently participated in an app design camp organized by Tata Consultancy Services, a global information technology company.</p>
<p>During the camp, which was held from Feb. 5 – 13 at the high school, students were asked to form groups to design their own apps for mobile devices.</p>
<p>The camp was part of TCS’s goIT program, the company’s flagship student technology awareness initiative designed to address the growing skills gap in science, technology, engineering and math fields for middle and high school students.</p>
<p>“It’s all around engaging computational thinkers; it’s all around empowering youth and strengthening our communities through that,” Christine Mackin, corporate social responsibility specialist for education programs at TCS, said.</p>
<p>To date, goIT has reached more than 13,000 students in 50 cities and 100 school districts across North America.</p>
<p>Ninth-grader Ian Smith, who was matched up with three other students, worked on his group’s app called “Classpunk,” a play on the word “steampunk,” which is defined as “a genre of science fiction that has a historical setting and typically features steam-powered machinery rather than advanced technology.”</p>
<p>“Our goal is to make school a little easier to understand, so it’s got different information about different classes and school activities, it’s got ratings on lunches – how people like the lunches here at school, and it has a steampunk theme,” Smith explained.</p>
<p>This was Smith’s first time working on app development.</p>
<p>“It’s really cool,” he said, noting that he still has his sights set on animation.</p>
<p>Classmate Crystal Pfeiffer, who was grouped with four other students, worked on her team’s app called “Friend or Foe,” which aimed at making people more aware about all things space, and how there may or may not be aliens.</p>
<p>The app is geared towards everybody.</p>
<p>“It’s a little bit like Tumbler, where you just log in,” Pfeiffer explained. “You can post stories that you have that include aliens, you can read more about how others have had experiences, and you can kind of choose, instead of the regular gender roles of boy or girl, you can pick whether you want to be a human or an alien.”</p>
<p>She added, “You can just kind of learn more facts about Earth as you go.”</p>
<p>Pfeiffer, who has worked on a few app development projects, said this particular assignment was “surprisingly a lot more fun, especially since it goes towards a lot more people that can use it.”</p>
<p>In terms of her overall academic experience, she said the project gave her more inputs on what careers she can go into in the future.</p>
<p>“This has honestly made me want to go into computer science, technology and engineering,” Pfeiffer said.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clermontsun.com%2F2018%2F02%2F15%2Fwest-clermont-high-schoolers-develop-apps-mobile-devices%2F&t=West+Clermont+High+Schoolers+develop+apps+for+mobile+devices', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=West+Clermont+High+Schoolers+develop+apps+for+mobile+devices:&url=http%3A%2F%2Fwww.clermontsun.com%2F2018%2F02%2F15%2Fwest-clermont-high-schoolers-develop-apps-mobile-devices%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.clermontsun.com%2F2018%2F02%2F15%2Fwest-clermont-high-schoolers-develop-apps-mobile-devices%2F&media=http://www.clermontsun.com/wp-content/uploads/2018/02/App.jpg&description=West+Clermont+High+Schoolers+develop+apps+for+mobile+devices', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fwww.clermontsun.com%2F2018%2F02%2F15%2Fwest-clermont-high-schoolers-develop-apps-mobile-devices%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=West%20Clermont%20High%20Schoolers%20develop%20apps%20for%20mobile%20devices&amp;body=http%3A%2F%2Fwww.clermontsun.com%2F2018%2F02%2F15%2Fwest-clermont-high-schoolers-develop-apps-mobile-devices%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.clermontsun.com/2018/02/14/pumpkin-run-2017-2/" rel="prev"><img width="47" height="60" src="http://25452-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/PumpkinRun2017-2-pdf.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" /><span>Previous</span><p>Pumpkin Run &#8211; 2017</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.clermontsun.com/2018/02/15/public-notices-february-18-2018/" rel="next"><span>Next</span><p>Public Notices for February 18, 2018</p></a></div>
</nav>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="255" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=81685" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;display: block;position: relative;height: 20px;text-indent: -9999em;z-index: 1" href="https://www.willyweather.com/oh/clermont-county/batavia.html" rel="nofollow">batavia OH weather forecast</a></div></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="256" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="257" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="258" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="http://25452-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-79653  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-79658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79658"><a href="http://www.clermontsun.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-79657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79657"><a href="http://www.clermontsun.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>		<ul>
											<li>
					<a href="http://www.clermontsun.com/2018/02/15/four-goshen-warriors-make-college-plans/">Four Goshen Warriors make college plans</a>
									</li>
											<li>
					<a href="http://www.clermontsun.com/2018/02/15/bethel-tate-wrestlers-fall-state-quarterfinals/">Bethel-Tate wrestlers fall in state quarterfinals</a>
									</li>
											<li>
					<a href="http://www.clermontsun.com/2018/02/15/get-dog-licensed-law-fees-help-support-homeless-animals/">Get your dog licensed: It’s the law, and the fees help support homeless animals</a>
									</li>
											<li>
					<a href="http://www.clermontsun.com/2018/02/15/public-notices-february-18-2018/">Public Notices for February 18, 2018</a>
									</li>
											<li>
					<a href="http://www.clermontsun.com/2018/02/15/west-clermont-high-schoolers-develop-apps-mobile-devices/">West Clermont High Schoolers develop apps for mobile devices</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Visit:<br />
</strong>465 East Main Street<br />
Batavia, Ohio 45103<br />
<strong>Call:</strong><br />
T:513.732.2511<br />
F:513.732.6344<br />
<strong>E-mail:</strong><br />
info@clermontsun.com</p>
</div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
                <script type="text/javascript">
                var sub = document.getElementById('submit');
                document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
                document.getElementById('submit').tabIndex = 6;
                if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                        document.getElementById('comment').value = _recaptcha_wordpress_savedcomment;
                }
                document.getElementById('recaptcha_table').style.direction = 'ltr';
                </script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24598577-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type='text/javascript' src='http://25452-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://25452-presscdn.pagely.netdna-cdn.com/wp-content/plugins/contact-form-8/contact-form-7.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"clermont-sun"};
/* ]]> */
</script>
<script type='text/javascript' src='http://25452-presscdn.pagely.netdna-cdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.12"},"disqusIdentifier":"79697 http:\/\/www.clermontsun.com\/?p=79697","disqusShortname":"clermont-sun","disqusTitle":"West Clermont High Schoolers develop apps for mobile devices","disqusUrl":"http:\/\/www.clermontsun.com\/2018\/02\/15\/west-clermont-high-schoolers-develop-apps-mobile-devices\/","postId":"79697"};
/* ]]> */
</script>
<script type='text/javascript' src='http://25452-presscdn.pagely.netdna-cdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.12'></script>
<script type='text/javascript' src='http://25452-presscdn.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://25452-presscdn.pagely.netdna-cdn.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://25452-presscdn.pagely.netdna-cdn.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4'></script>
<script type='text/javascript' src='http://25452-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>
<!-- Dynamic page generated in 0.234 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-15 08:29:34 -->

<!-- Compression = gzip -->